<!DOCTYPE html>
<html class="no-js" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" prefix="og: http://ogp.me/ns#">
<head>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-139316406-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-139316406-1');
</script>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.pensacolavoice.com/xmlrpc.php" />

<title>VinDiesel &amp; James Cameron Working on Secret Project Most Probably Avatar 2 - PensacolaVoice.com</title>
<meta name="description" content="Vin Deisel feeling grateful as James Cameron gave a chance to appear the star in Avatar 2, what he is playing? and other information of Avatar 2" />
<meta name="robots" content="follow,index" />
<link rel="canonical" href="https://www.pensacolavoice.com/vindiesel-james-cameron-working-on-secret-project-most-probably-avatar-2/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="VinDiesel &amp; James Cameron Working on Secret Project Most Probably Avatar 2 - PensacolaVoice.com">
<meta property="og:description" content="Vin Deisel feeling grateful as James Cameron gave a chance to appear the star in Avatar 2, what he is playing? and other information of Avatar 2">
<meta property="og:url" content="https://www.pensacolavoice.com/vindiesel-james-cameron-working-on-secret-project-most-probably-avatar-2/">
<meta property="og:site_name" content="PensacolaVoice.com">
<meta property="article:author" content="https://www.facebook.com/govind.dhiman.908">
<meta property="article:tag" content="Avatar 2">
<meta property="article:tag" content="Avatar 2 plot">
<meta property="article:tag" content="james cameron">
<meta property="article:tag" content="Vin diesel">
<meta property="article:tag" content="Vin diesel Avatar 2">
<meta property="article:section" content="Entertainment">
<meta property="article:published_time" content="2019-09-23T12:59:20+00:00">
<meta property="article:modified_time" content="2019-09-23T12:59:08+00:00">
<meta property="og:updated_time" content="2019-09-23T12:59:08+00:00">
<meta property="og:image" content="https://www.pensacolavoice.com/wp-content/uploads/2019/09/james-cameron-avatar-2-1024x768.jpg">
<meta property="og:image:secure_url" content="https://www.pensacolavoice.com/wp-content/uploads/2019/09/james-cameron-avatar-2-1024x768.jpg">
<meta property="og:image:width" content="1024">
<meta property="og:image:height" content="768">
<meta property="og:image:alt" content="james cameron, avatar 2">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="VinDiesel &amp; James Cameron Working on Secret Project Most Probably Avatar 2 - PensacolaVoice.com">
<meta name="twitter:description" content="Vin Deisel feeling grateful as James Cameron gave a chance to appear the star in Avatar 2, what he is playing? and other information of Avatar 2">
<meta name="twitter:image" content="https://www.pensacolavoice.com/wp-content/uploads/2019/09/james-cameron-avatar-2-1024x768.jpg">
<script type="application/ld+json">[{"@context":"https:\/\/schema.org","@type":"BlogPosting","headline":"VinDiesel & James Cameron Working on Secret Project Most Probably Avatar 2","description":"James Cameron isn't stressed over his Avatar continuations reclaiming the royal position from Avengers: Endgame. Yet, he's not disregarding the thought, ei","datePublished":"2019-09-23T12:59:20+00:00","dateModified":"2019-09-23T12:59:08+00:00","publisher":{"@type":"Organization","name":"Pensacola Voice","logo":{"@type":"ImageObject","url":"https:\/\/www.pensacolavoice.com\/wp-content\/uploads\/2019\/05\/pensacola-voice-logo-1-e1558414375726.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.pensacolavoice.com\/vindiesel-james-cameron-working-on-secret-project-most-probably-avatar-2\/"},"author":{"@type":"Person","name":"Govind Dhiman"},"image":{"@type":"ImageObject","url":"https:\/\/www.pensacolavoice.com\/wp-content\/uploads\/2019\/09\/james-cameron-avatar-2.jpg","width":2048,"height":1536}}]</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.pensacolavoice.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="PensacolaVoice.com &raquo; Feed" href="https://www.pensacolavoice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="PensacolaVoice.com &raquo; Comments Feed" href="https://www.pensacolavoice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="PensacolaVoice.com &raquo; VinDiesel &#038; James Cameron Working on Secret Project Most Probably Avatar 2 Comments Feed" href="https://www.pensacolavoice.com/vindiesel-james-cameron-working-on-secret-project-most-probably-avatar-2/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.pensacolavoice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.2.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ez-icomoon-css' href='https://www.pensacolavoice.com/wp-content/plugins/easy-table-of-contents/vendor/icomoon/style.min.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='ez-toc-css' href='https://www.pensacolavoice.com/wp-content/plugins/easy-table-of-contents/assets/css/screen.min.css?ver=1.7' type='text/css' media='all' />
<style id='ez-toc-inline-css' type='text/css'>
div#ez-toc-container p.ez-toc-title {font-size: 120%;}div#ez-toc-container p.ez-toc-title {font-weight: 500;}div#ez-toc-container ul li {font-size: 95%;}
</style>
<link rel='stylesheet' id='tuto-google-fonts-css' href='https://fonts.googleapis.com/css?family=Raleway:300,400italic,400,500,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='tuto-css' href='https://www.pensacolavoice.com/wp-content/themes/tuto/style.css?ver=1.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='tuto-font-awesome-css' href='https://www.pensacolavoice.com/wp-content/themes/tuto/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css' href='https://www.pensacolavoice.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/7.7.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.pensacolavoice.com/wp-content/themes/tuto/js/scripts.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.2.3#pubid=wp-86dae57aed7078c674b6447000d356d4'></script>
<link rel='https://api.w.org/' href='https://www.pensacolavoice.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pensacolavoice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.pensacolavoice.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.2.3" />
<link rel='shortlink' href='https://wp.me/p6c4xR-CC' />
<link rel="alternate" type="application/json+oembed" href="https://www.pensacolavoice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pensacolavoice.com%2Fvindiesel-james-cameron-working-on-secret-project-most-probably-avatar-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.pensacolavoice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pensacolavoice.com%2Fvindiesel-james-cameron-working-on-secret-project-most-probably-avatar-2%2F&#038;format=xml" />
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-8825449232701198",
          enable_page_level_ads: true
     });
</script>
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]>
<script src="https://www.pensacolavoice.com/wp-content/themes/tuto/js/css3-mediaqueries.js"></script>
<![endif]-->
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":300}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = []; } else {  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"WordPress","anonymous_profile_id":"wp-86dae57aed7078c674b6447000d356d4","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><link rel="icon" href="https://www.pensacolavoice.com/wp-content/uploads/2019/06/cropped-Man-Speaking-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.pensacolavoice.com/wp-content/uploads/2019/06/cropped-Man-Speaking-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.pensacolavoice.com/wp-content/uploads/2019/06/cropped-Man-Speaking-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.pensacolavoice.com/wp-content/uploads/2019/06/cropped-Man-Speaking-270x270.png" />
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-2394 single-format-standard wp-custom-logo mh-right-sb">
<div class="mh-container mh-container-outer">
<header class="mh-header">
<div class="mh-header-nav-mobile clearfix"></div>
<div class="mh-header-nav-wrap mh-container mh-container-inner mh-row clearfix">
<nav class="mh-col-2-3 mh-navigation mh-header-nav clearfix">
<div class="menu"><ul>
<li class="page_item page-item-18"><a href="https://www.pensacolavoice.com/about-us/">About Us</a></li>
<li class="page_item page-item-20"><a href="https://www.pensacolavoice.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-15"><a href="https://www.pensacolavoice.com/dmca/">DMCA</a></li>
<li class="page_item page-item-14"><a href="https://www.pensacolavoice.com/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-332"><a href="https://www.pensacolavoice.com/write-for-us/">Write For Us</a></li>
</ul></div>
</nav>
</div>
<div class="mh-container mh-container-inner mh-row clearfix">
<div class="mh-custom-header">
<div class="mh-site-logo" role="banner">
<a href="https://www.pensacolavoice.com/" class="custom-logo-link" rel="home"><img width="672" height="150" src="https://www.pensacolavoice.com/wp-content/uploads/2019/05/pensacola-voice-logo-1-e1558414375726.png" class="custom-logo" alt="PensacolaVoice.com" srcset="https://www.pensacolavoice.com/wp-content/uploads/2019/05/pensacola-voice-logo-1-e1558414375726.png 672w, https://www.pensacolavoice.com/wp-content/uploads/2019/05/pensacola-voice-logo-1-e1558414375726-300x67.png 300w" sizes="(max-width: 672px) 100vw, 672px" /></a></div>
</div>
</div>
<div class="mh-main-nav-mobile clearfix"></div>
<div class="mh-main-nav-wrap clearfix">
<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix">
<div class="menu-header-container"><ul id="menu-header" class="menu"><li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="https://www.pensacolavoice.com/category/business/">Business</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://www.pensacolavoice.com/category/technology/">Technology</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="https://www.pensacolavoice.com/category/news/">News</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="https://www.pensacolavoice.com/category/health/">Health</a></li>
<li id="menu-item-194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194"><a href="https://www.pensacolavoice.com/category/travel/">Travel</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://www.pensacolavoice.com/category/editorial/">Editorial</a></li>
</ul></div> </nav>
</div>
</header><div class="mh-wrapper clearfix">
<div id="main-content" class="mh-content"><article id="post-2394" class="post-2394 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-avatar-2 tag-avatar-2-plot tag-james-cameron tag-vin-diesel tag-vin-diesel-avatar-2">
<figure class="entry-thumbnail">
<img src="https://www.pensacolavoice.com/wp-content/uploads/2019/09/james-cameron-avatar-2-905x509.jpg" alt="james cameron, avatar 2" title="james cameron, avatar 2" />
<i class="fa fa-info"></i>
<figcaption class="wp-caption-text">james cameron, avatar 2</figcaption>
</figure>
<div class="mh-content-wrapper">
<header class="entry-header clearfix"><h1 class="entry-title">VinDiesel &#038; James Cameron Working on Secret Project Most Probably Avatar 2</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.pensacolavoice.com/2019/09/">September 23, 2019</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.pensacolavoice.com/author/admin/">Govind Dhiman</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.pensacolavoice.com/category/entertainment/" rel="category tag">Entertainment</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="https://www.pensacolavoice.com/vindiesel-james-cameron-working-on-secret-project-most-probably-avatar-2/#mh-comments">0</a></span>
</p>
</header>
<div class="entry-content clearfix">
<div class="at-above-post addthis_tool" data-url="https://www.pensacolavoice.com/vindiesel-james-cameron-working-on-secret-project-most-probably-avatar-2/"></div><p style="text-align: justify;"><span style="font-weight: 400;">James Cameron isn&#8217;t stressed over his Avatar continuations reclaiming the royal position from <a href="https://www.marvel.com/movies/avengers-endgame" target="_blank" rel="noopener">Avengers: Endgame</a>. Yet, he&#8217;s not disregarding the thought, either. He&#8217;s a blockbuster fellow. He&#8217;s not going sniff at something well known in the zeitgeist &#8211; despite the fact that he said he trusted we&#8217;ll soon &#8220;start getting Avenger weariness.&#8221; Apart from this Involvement of Vin Diesel making it more special for more information about the actor involvement read till the end.</span></p>
<p style="text-align: justify;"><span style="font-weight: 400;">He&#8217;s generally the person making the prevalent thing in the zeitgeist. He&#8217;s effectively &#8220;attempting&#8221; to do it again with the Avatar continuations, and on the off chance that anybody can get lightning to strike a third time, the executive had consecutive most noteworthy earning motion pictures ever with Titanic and Avatar.  Another possible thing a theme song sung by <a href="https://www.pensacolavoice.com/selena-gomez-not-seen-in-emmy-awards-why/">Selena Gomez</a> yes this time James Cameron has bigger and wider planes than ever.</span></p>
<div id="ez-toc-container" class="counter-hierarchy counter-decimal ez-toc-grey">
<div class="ez-toc-title-container">
<p class="ez-toc-title">Table of Contents</p>
<span class="ez-toc-title-toggle"><a class="ez-toc-pull-right ez-toc-btn ez-toc-btn-xs ez-toc-btn-default ez-toc-toggle"><i class="ez-toc-glyphicon ez-toc-icon-toggle"></i></a></span></div>
<nav><ul class="ez-toc-list"><li><a href="#How_Cameron_Made_it_Possible" title="How Cameron Made it Possible?">How Cameron Made it Possible?</a></li><li><a href="#Will_they_set_Record_Again" title="Will, they set Record Again?">Will, they set Record Again?</a></li><li><a href="#Words_From_Producer" title="Words From Producer">Words From Producer</a></li><li><a href="#Avatar_2_Plot" title="Avatar 2 Plot">Avatar 2 Plot</a></li><li><a href="#Final_Words" title="Final Words">Final Words</a></li></ul></nav></div>
<h2 style="text-align: justify;"><span class="ez-toc-section" id="How_Cameron_Made_it_Possible"><span style="font-weight: 400;">How Cameron Made it Possible?</span></span></h2>
<p style="text-align: justify;"><span style="font-weight: 400;">James Cameron has been occupied since Avatar turned out in 2009 and did a beautiful great job in the cinematic world. Turning into the most massive earning motion picture ever and keeping that title for a long time. Be that as it may, Cameron hasn&#8217;t coordinated any component films from that point forward. Symbol 2, which turns out in 2021, will be the following movie that he coordinates. </span></p>
<p style="text-align: justify;"><b>Don&#8217;t worry about Avengers: Endgame. How does James Cameron will beat his own record again?</b></p>
<p style="text-align: justify;"><span style="font-weight: 400;">James Cameron connected with salute Marvel Studios when Avengers: Endgame bested Titanic and after that Avatar at the around the world (unadjusted) film industry. He as of late said he was really cheerful and confident to see Endgame top Avatar. </span></p>
<p style="text-align: justify;"><span style="font-weight: 400;">Since it&#8217;s a decent sign for motion pictures in this cutting edge gushing driven commercial center. He makes films for the big screen. A couple of years prior had record film industry earns (at any rate for Marvel/Disney/Lucasfilm motion pictures) and that has James Cameron feeling supported for his Avatar continuations. </span></p>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/Bv0Mu2tHtBo/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12">
<div style="padding: 16px;">
<p>&nbsp;</p>
<div style="display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;"></div>
<div style="padding-top: 8px;">
<div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #f4f4f4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style="width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg);"></div>
</div>
<div style="margin-left: auto;">
<div style="width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style="background-color: #f4f4f4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style="width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<p>&nbsp;</p>
<p style="margin: 8px 0 0 0; padding: 0 4px;"><a style="color: #000; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none; word-wrap: break-word;" href="https://www.instagram.com/p/Bv0Mu2tHtBo/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="noopener noreferrer">And the journey continues&#8230; #Blessed #Grateful #Avatar</a></p>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;">A post shared by <a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px;" href="https://www.instagram.com/vindiesel/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="noopener noreferrer"> Vin Diesel</a> (@vindiesel) on <time style="font-family: Arial,sans-serif; font-size: 14px; line-height: 17px;" datetime="2019-04-04T01:45:40+00:00">Apr 3, 2019 at 6:45pm PDT</time></p>
</div>
</blockquote>
<p><script async src="//www.instagram.com/embed.js"></script></p>
<h2 style="text-align: justify;"><span class="ez-toc-section" id="Will_they_set_Record_Again"><span style="font-weight: 400;">Will, they set Record Again?</span></span></h2>
<p style="text-align: justify;"><span style="font-weight: 400;">In any case, does that mean his Avatar motion pictures will have the sort of achievement the MCU has seen from Avengers: Infinity War and Avengers: Endgame?</span></p>
<p style="text-align: justify;"><span style="font-weight: 400;">So they&#8217;re attempting, however no guarantees, and no shock on the off chance that he doesn&#8217;t recover his position of authority as King of the World Box Office. </span></p>
<p style="text-align: justify;"><span style="font-weight: 400;">James Cameron concentrated on Avatar 2 and 3 in his remarks. However, he has plans for Avatar 4 and 5 as well. They planned release sequence of projects too the dates in the books are 2021, 2023, 2025, and 2027. </span></p>
<p style="text-align: justify;"><span style="font-weight: 400;">Disney CEO Bob Iger said in January 2019 that Avatar 4 and Avatar 5 were being grown however hadn&#8217;t gotten the green light yet from Disney. Which as of recently overtake the twentieth Century Fox.</span></p>
<h2 style="text-align: justify;"><span class="ez-toc-section" id="Words_From_Producer"><span style="font-weight: 400;">Words From Producer</span></span></h2>
<p style="text-align: justify;"><span style="font-weight: 400;">However, the producer Jon Landau pursued that by saying that Iger&#8217;s remarks were wrongly assumed as both Avatar 4 and 5 were not just given a green signal by Disney. But also they had officially shotted some part of Avatar 4. </span></p>
<p style="text-align: justify;"><span style="font-weight: 400;">Producer Jon Landau has additionally referenced every Avatar spin-off is an independent motion picture, so you don&#8217;t have to have seen Avatar watch Avatar 2, etc. The vast majority of the moviegoing planet saw Avatar from 2009-2010. However, 10 years have passed by.</span></p>
<p style="text-align: justify;"><span style="font-weight: 400;">I have been thinking about whether Disney may need to re-discharge Avatar again directly before the opening of Avatar 2 to give another age a chance to see Avatar on the big screen just because. We&#8217;ll see. As we all know end game was re-released to cross the total of Avtar let’s see this time will they repeat the history or not. </span></p>
<p><iframe src="https://www.youtube.com/embed/yUXd-enstO8" width="875" height="492" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<h2 style="text-align: justify;"><span class="ez-toc-section" id="Avatar_2_Plot"><span style="font-weight: 400;">Avatar 2 Plot</span></span></h2>
<p style="text-align: justify;"><span style="font-weight: 400;">The most interesting thing everyone looking forward is what plot will be seen on Avatar 2. Will it be a continuation of old story? Or a new story with different look?. </span></p>
<p style="text-align: justify;"><span style="font-weight: 400;">James Cameron leaked some details that provide us a glimpse of Avatar 2 possible. The signs shows that movie will be having a theme of &#8216;familial and imprisonment&#8217;. </span></p>
<p style="text-align: justify;"><span style="font-weight: 400;">&#8220;Each movie is a standalone movie that we would wanna go see,&#8221; said producer <a href="https://en.wikipedia.org/wiki/Jon_Landau_(film_producer)" target="_blank" rel="noopener">Jon Landau</a>. &#8220;You don&#8217;t need to have seen the first Avatar to see Avatar 2. It sits there and we&#8217;re gonna take people on a visual and an emotional journey that comes to its own conclusion.&#8221; </span></p>
<p style="text-align: justify;"><span style="font-weight: 400;">By the help of an insider source it is revealed that James Cameron and Vin Diesel is working on a secret project. If you are thinking what is that project? Most probably a cameo of Vin Diesel cameo in Avatar 2 movie. Yeah, it will be a mega treat as our loved star and most awaited movie is coming on the way to entertain us.</span></p>
<h2 style="text-align: justify;"><span class="ez-toc-section" id="Final_Words"><span style="font-weight: 400;">Final Words</span></span></h2>
<p style="text-align: justify;"><span style="font-weight: 400;">That&#8217;s all for today, I hope you like the information shared here and will share it with your friends and family. As sharing is caring also mention topic in the comment box below. Which topic you would like to see in our upcoming blogs.</span></p>
<div class="at-below-post addthis_tool" data-url="https://www.pensacolavoice.com/vindiesel-james-cameron-working-on-secret-project-most-probably-avatar-2/"></div> </div>
<footer class="entry-footer clearfix">
<div class="entry-tags clearfix"><ul><li><a href="https://www.pensacolavoice.com/tag/avatar-2/" rel="tag">Avatar 2</a></li><li><a href="https://www.pensacolavoice.com/tag/avatar-2-plot/" rel="tag">Avatar 2 plot</a></li><li><a href="https://www.pensacolavoice.com/tag/james-cameron/" rel="tag">james cameron</a></li><li><a href="https://www.pensacolavoice.com/tag/vin-diesel/" rel="tag">Vin diesel</a></li><li><a href="https://www.pensacolavoice.com/tag/vin-diesel-avatar-2/" rel="tag">Vin diesel Avatar 2</a></li></ul></div> </footer>
</div>
</article><div class="mh-author-box">
<div class="mh-author-box-content clearfix">
<figure class="mh-author-box-avatar">
<img alt='' src='https://secure.gravatar.com/avatar/f6eb07878dd889f7b4ad61a7a916fbf6?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f6eb07878dd889f7b4ad61a7a916fbf6?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /> </figure>
<div class="mh-author-box-header">
<span class="mh-author-box-name">
About Govind Dhiman </span>
<span class="mh-author-box-postcount">
<a href="https://www.pensacolavoice.com/author/admin/" title="More articles written by Govind Dhiman'">
32 Articles </a>
</span>
</div>
<div class="mh-author-box-bio">
Hi, I am Govind Dhiman passionate about internet stuff such as blogging, affiliate marketing and most importantly, I like to trade domain and website so if you are inside digital marketing, let's connect for future opportunities. </div>
</div>
</div><nav class="mh-post-nav-wrap clearfix" role="navigation">
<div class="mh-post-nav-prev mh-post-nav">
<a href="https://www.pensacolavoice.com/the-last-of-us-2-release-date-leaked-ps4/" rel="prev">Previous article</a></div>
</nav>
<div id="mh-comments"></div>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/vindiesel-james-cameron-working-on-secret-project-most-probably-avatar-2/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="https://www.pensacolavoice.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br /><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br /><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br /><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br /><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2394' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6df4199aa8" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="237" /></p> </form>
</div>
</div>
<aside class="mh-widget-col-1 mh-sidebar"><div id="search-2" class="mh-widget widget_search"><div class="mh-widget-inner"><form role="search" method="get" class="search-form" action="https://www.pensacolavoice.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form></div></div> <div id="recent-posts-2" class="mh-widget widget_recent_entries"><div class="mh-widget-inner"> <h4 class="mh-widget-title"><span class="mh-widget-title-inner mh-sidebar-widget-title-inner">Recent Posts</span></h4> <ul>
<li>
<a href="https://www.pensacolavoice.com/vindiesel-james-cameron-working-on-secret-project-most-probably-avatar-2/">VinDiesel &#038; James Cameron Working on Secret Project Most Probably Avatar 2</a>
</li>
<li>
<a href="https://www.pensacolavoice.com/the-last-of-us-2-release-date-leaked-ps4/">The Last of Us 2 Release Date Leaked with Big Spoilers?</a>
</li>
<li>
<a href="https://www.pensacolavoice.com/selena-gomez-not-seen-in-emmy-awards-why/">Selena Gomez Not Seen in Emmy Awards why?</a>
</li>
<li>
<a href="https://www.pensacolavoice.com/britney-spears-asghari-on-red-carpet/">Britney Spears &#038; Sam Asghari Together On Red Carpet</a>
</li>
<li>
<a href="https://www.pensacolavoice.com/nintendo-eshop-discount-vouchers-gold-point/">Nintendo eShop: All Discount, Vouchers, Win $25 Plus Gold Points</a>
</li>
</ul>
</div></div><div id="categories-2" class="mh-widget widget_categories"><div class="mh-widget-inner"><h4 class="mh-widget-title"><span class="mh-widget-title-inner mh-sidebar-widget-title-inner">Categories</span></h4> <ul>
<li class="cat-item cat-item-1582"><a href="https://www.pensacolavoice.com/category/advice/">Advice</a>
</li>
<li class="cat-item cat-item-2"><a href="https://www.pensacolavoice.com/category/business/">Business</a>
</li>
<li class="cat-item cat-item-6"><a href="https://www.pensacolavoice.com/category/editorial/">Editorial</a>
</li>
<li class="cat-item cat-item-8"><a href="https://www.pensacolavoice.com/category/education/">Education</a>
</li>
<li class="cat-item cat-item-236"><a href="https://www.pensacolavoice.com/category/entertainment/">Entertainment</a>
</li>
<li class="cat-item cat-item-1470"><a href="https://www.pensacolavoice.com/category/fashion/">Fashion</a>
</li>
<li class="cat-item cat-item-237"><a href="https://www.pensacolavoice.com/category/entertainment/gaming/">Gaming</a>
</li>
<li class="cat-item cat-item-3"><a href="https://www.pensacolavoice.com/category/health/">Health</a>
</li>
<li class="cat-item cat-item-1042"><a href="https://www.pensacolavoice.com/category/lifestyle/">LifeStyle</a>
</li>
<li class="cat-item cat-item-9"><a href="https://www.pensacolavoice.com/category/news/">News</a>
</li>
<li class="cat-item cat-item-619"><a href="https://www.pensacolavoice.com/category/opinion/">Opinion</a>
</li>
<li class="cat-item cat-item-1"><a href="https://www.pensacolavoice.com/category/other/">Other</a>
</li>
<li class="cat-item cat-item-245"><a href="https://www.pensacolavoice.com/category/sports/">Sports</a>
</li>
<li class="cat-item cat-item-7"><a href="https://www.pensacolavoice.com/category/technology/">Technology</a>
</li>
<li class="cat-item cat-item-1581"><a href="https://www.pensacolavoice.com/category/tip/">TIP</a>
</li>
<li class="cat-item cat-item-80"><a href="https://www.pensacolavoice.com/category/travel/">Travel</a>
</li>
</ul>
</div></div></aside></div>
<footer class="mh-footer clearfix">
<div class="mh-container mh-container-inner mh-subfooter clearfix">
<div class="mh-copyright-wrap">
<span class="mh-copyright">
Copyright © 2019 All Rights Reserved
</span>
</div>
</div>
</footer>
</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201939'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://www.pensacolavoice.com/wp-content/plugins/easy-table-of-contents/vendor/smooth-scroll/jquery.smooth-scroll.min.js?ver=1.5.5'></script>
<script type='text/javascript' src='https://www.pensacolavoice.com/wp-content/plugins/easy-table-of-contents/vendor/js-cookie/js.cookie.min.js?ver=2.0.3'></script>
<script type='text/javascript' src='https://www.pensacolavoice.com/wp-content/plugins/easy-table-of-contents/vendor/sticky-kit/jquery.sticky-kit.min.js?ver=1.9.2'></script>
<script type='text/javascript' src='https://www.pensacolavoice.com/wp-content/plugins/easy-table-of-contents/vendor/waypoints/jquery.waypoints.min.js?ver=1.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ezTOC = {"smooth_scroll":"1","visibility_hide_by_default":"","width":"auto","scroll_offset":"30"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pensacolavoice.com/wp-content/plugins/easy-table-of-contents/assets/js/front.min.js?ver=1.7'></script>
<script async="async" type='text/javascript' src='https://www.pensacolavoice.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201939.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.7.1',blog:'91535427',post:'2394',tz:'5.5',srv:'www.pensacolavoice.com'} ]);
	_stq.push([ 'clickTrackerInit', '91535427', '2394' ]);
</script>
</body>
</html>