<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head><meta charset="UTF-8"><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>

<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.pensacolavoice.com/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Is Lara Croft Still Queen of the Action-Adventure Game? - PensacolaVoice Magazine 2022</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Raleway%3A300%2C400italic%2C400%2C500%2C600%2C700&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Raleway%3A300%2C400italic%2C400%2C500%2C600%2C700&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Raleway%3A300%2C400italic%2C400%2C500%2C600%2C700&#038;display=swap" /></noscript><link rel="stylesheet" href="https://www.pensacolavoice.com/wp-content/cache/min/1/5dc585b6f2e4ae7b2f1e42a0cbb1177b.css" media="all" data-minify="1" />
	<link rel="canonical" href="https://www.pensacolavoice.com/lara-croft-queen-of-action-adventure-game/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Is Lara Croft Still Queen of the Action-Adventure Game? - PensacolaVoice Magazine 2022" />
	<meta property="og:description" content="We must go back to 1996 to find the release of the first Tomb Raider video game franchise. The game was available on PC, PlayStation and Sega Saturn consoles and was the first title to feature Lara Croft. The action-adventure video game was developed by Core Design and published by Read More" />
	<meta property="og:url" content="https://www.pensacolavoice.com/lara-croft-queen-of-action-adventure-game/" />
	<meta property="og:site_name" content="PensacolaVoice Magazine 2022" />
	<meta property="article:published_time" content="2022-02-16T01:14:05+00:00" />
	<meta property="og:image" content="https://www.pensacolavoice.com/wp-content/uploads/2022/02/tomb-raider-e1592940568438.jpg" />
	<meta property="og:image:width" content="855" />
	<meta property="og:image:height" content="534" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Michael Catmouse" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="6 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.pensacolavoice.com/#organization","name":"Pensacola Voice","url":"https://www.pensacolavoice.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.pensacolavoice.com/#logo","inLanguage":"en-US","url":"https://www.pensacolavoice.com/wp-content/uploads/2019/05/pensacola-voice-logo-1-e1558414375726.png","contentUrl":"https://www.pensacolavoice.com/wp-content/uploads/2019/05/pensacola-voice-logo-1-e1558414375726.png","width":672,"height":150,"caption":"Pensacola Voice"},"image":{"@id":"https://www.pensacolavoice.com/#logo"}},{"@type":"WebSite","@id":"https://www.pensacolavoice.com/#website","url":"https://www.pensacolavoice.com/","name":"PensacolaVoice Magazine 2022","description":"Pensacola Voice is all about giving valuable unbiased news, inform about latest apps &amp; games technology.","publisher":{"@id":"https://www.pensacolavoice.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.pensacolavoice.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.pensacolavoice.com/lara-croft-queen-of-action-adventure-game/#primaryimage","inLanguage":"en-US","url":"https://www.pensacolavoice.com/wp-content/uploads/2022/02/tomb-raider-e1592940568438.jpg","contentUrl":"https://www.pensacolavoice.com/wp-content/uploads/2022/02/tomb-raider-e1592940568438.jpg","width":855,"height":534,"caption":"Source: dailygame.at"},{"@type":"WebPage","@id":"https://www.pensacolavoice.com/lara-croft-queen-of-action-adventure-game/#webpage","url":"https://www.pensacolavoice.com/lara-croft-queen-of-action-adventure-game/","name":"Is Lara Croft Still Queen of the Action-Adventure Game? - PensacolaVoice Magazine 2022","isPartOf":{"@id":"https://www.pensacolavoice.com/#website"},"primaryImageOfPage":{"@id":"https://www.pensacolavoice.com/lara-croft-queen-of-action-adventure-game/#primaryimage"},"datePublished":"2022-02-16T01:14:05+00:00","dateModified":"2022-02-16T01:14:05+00:00","breadcrumb":{"@id":"https://www.pensacolavoice.com/lara-croft-queen-of-action-adventure-game/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.pensacolavoice.com/lara-croft-queen-of-action-adventure-game/"]}]},{"@type":"BreadcrumbList","@id":"https://www.pensacolavoice.com/lara-croft-queen-of-action-adventure-game/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.pensacolavoice.com/"},{"@type":"ListItem","position":2,"name":"Is Lara Croft Still Queen of the Action-Adventure Game?"}]},{"@type":"Article","@id":"https://www.pensacolavoice.com/lara-croft-queen-of-action-adventure-game/#article","isPartOf":{"@id":"https://www.pensacolavoice.com/lara-croft-queen-of-action-adventure-game/#webpage"},"author":{"@id":"https://www.pensacolavoice.com/#/schema/person/3350413be0700efa7e16e2aad72f6b63"},"headline":"Is Lara Croft Still Queen of the Action-Adventure Game?","datePublished":"2022-02-16T01:14:05+00:00","dateModified":"2022-02-16T01:14:05+00:00","mainEntityOfPage":{"@id":"https://www.pensacolavoice.com/lara-croft-queen-of-action-adventure-game/#webpage"},"wordCount":1041,"publisher":{"@id":"https://www.pensacolavoice.com/#organization"},"image":{"@id":"https://www.pensacolavoice.com/lara-croft-queen-of-action-adventure-game/#primaryimage"},"thumbnailUrl":"https://www.pensacolavoice.com/wp-content/uploads/2022/02/tomb-raider-e1592940568438.jpg","keywords":["Action-Adventure Game","Lara Croft","PlayStation","Tomb Raider","video games","xbox"],"articleSection":["Gaming"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.pensacolavoice.com/#/schema/person/3350413be0700efa7e16e2aad72f6b63","name":"Michael Catmouse","image":{"@type":"ImageObject","@id":"https://www.pensacolavoice.com/#personlogo","inLanguage":"en-US","url":"https://www.pensacolavoice.com/wp-content/uploads/2020/08/pic1-96x96.jpg","contentUrl":"https://www.pensacolavoice.com/wp-content/uploads/2020/08/pic1-96x96.jpg","caption":"Michael Catmouse"},"url":"https://www.pensacolavoice.com/author/michael-catmouse/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="PensacolaVoice Magazine 2022 &raquo; Feed" href="https://www.pensacolavoice.com/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	

<style id='global-styles-inline-css' type='text/css'>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</style>






<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player:focus-within{outline: 2px solid currentColor;outline-offset: 5px;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:100%;width:100%;left:0;top:0;position:absolute;background:url(https://www.pensacolavoice.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat center;background-color: transparent !important;cursor:pointer;border:none;}
</style>

<script type='text/javascript' src='https://www.pensacolavoice.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js' defer></script>
<script type='text/javascript' src='https://www.pensacolavoice.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://www.pensacolavoice.com/wp-content/cache/min/1/wp-content/plugins/stop-user-enumeration/frontend/js/frontend.js?ver=1643190516' id='stop-user-enumeration-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://www.pensacolavoice.com/wp-content/cache/min/1/wp-content/plugins/wp-captcha/assets/js/c4wp-public.js?ver=1643190516' id='c4wp-public-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://www.pensacolavoice.com/wp-content/cache/min/1/wp-content/themes/tuto/js/scripts.js?ver=1643190516' id='tuto-scripts-js' defer></script>
<link rel="https://api.w.org/" href="https://www.pensacolavoice.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.pensacolavoice.com/wp-json/wp/v2/posts/13523" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pensacolavoice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.pensacolavoice.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9" />
<link rel='shortlink' href='https://www.pensacolavoice.com/?p=13523' />
<link rel="alternate" type="application/json+oembed" href="https://www.pensacolavoice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pensacolavoice.com%2Flara-croft-queen-of-action-adventure-game%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.pensacolavoice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pensacolavoice.com%2Flara-croft-queen-of-action-adventure-game%2F&#038;format=xml" />
<!--[if lt IE 9]>
<script src="https://www.pensacolavoice.com/wp-content/themes/tuto/js/css3-mediaqueries.js"></script>
<![endif]-->
<link rel="icon" href="https://www.pensacolavoice.com/wp-content/uploads/2019/06/cropped-Man-Speaking-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.pensacolavoice.com/wp-content/uploads/2019/06/cropped-Man-Speaking-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.pensacolavoice.com/wp-content/uploads/2019/06/cropped-Man-Speaking-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.pensacolavoice.com/wp-content/uploads/2019/06/cropped-Man-Speaking-270x270.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>
<body id="mh-mobile" class="post-template-default single single-post postid-13523 single-format-standard wp-custom-logo td-standard-pack mh-right-sb">
<div class="mh-container mh-container-outer">
<header class="mh-header">
	<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-header-nav-wrap mh-container mh-container-inner mh-row clearfix">
		<nav class="mh-col-2-3 mh-navigation mh-header-nav clearfix">
			<div class="menu-pages-container"><ul id="menu-pages" class="menu"><li id="menu-item-4484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4484"><a href="https://www.pensacolavoice.com/about-us/">About Us</a></li>
<li id="menu-item-4485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4485"><a href="https://www.pensacolavoice.com/contact-us/">Contact Us</a></li>
<li id="menu-item-4486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4486"><a href="https://www.pensacolavoice.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-4487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4487"><a href="https://www.pensacolavoice.com/dmca/">DMCA</a></li>
</ul></div>		</nav>
			</div>
	<div class="mh-container mh-container-inner mh-row clearfix">
		<div class="mh-custom-header">
<div class="mh-site-logo" role="banner">
<a href="https://www.pensacolavoice.com/" class="custom-logo-link" rel="home"><img width="672" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20672%20150'%3E%3C/svg%3E" class="custom-logo" alt="PensacolaVoice Magazine 2022" data-lazy-srcset="https://www.pensacolavoice.com/wp-content/uploads/2019/05/pensacola-voice-logo-1-e1558414375726.png 672w, https://www.pensacolavoice.com/wp-content/uploads/2019/05/pensacola-voice-logo-1-e1558414375726-300x67.png 300w" data-lazy-sizes="(max-width: 672px) 100vw, 672px" data-lazy-src="https://www.pensacolavoice.com/wp-content/uploads/2019/05/pensacola-voice-logo-1-e1558414375726.png" /><noscript><img width="672" height="150" src="https://www.pensacolavoice.com/wp-content/uploads/2019/05/pensacola-voice-logo-1-e1558414375726.png" class="custom-logo" alt="PensacolaVoice Magazine 2022" srcset="https://www.pensacolavoice.com/wp-content/uploads/2019/05/pensacola-voice-logo-1-e1558414375726.png 672w, https://www.pensacolavoice.com/wp-content/uploads/2019/05/pensacola-voice-logo-1-e1558414375726-300x67.png 300w" sizes="(max-width: 672px) 100vw, 672px" /></noscript></a></div>
</div>
	</div>
	<div class="mh-main-nav-mobile clearfix"></div>
	<div class="mh-main-nav-wrap clearfix">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix">
			<div class="menu-header-container"><ul id="menu-header" class="menu"><li id="menu-item-4488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4488"><a href="https://www.pensacolavoice.com/">Home</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="https://www.pensacolavoice.com/category/news/">News</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://www.pensacolavoice.com/category/technology/">Technology</a></li>
<li id="menu-item-3303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3303"><a href="https://www.pensacolavoice.com/category/entertainment/gaming/">Gaming</a></li>
<li id="menu-item-3305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3305"><a href="https://www.pensacolavoice.com/category/lifestyle/">LifeStyle</a></li>
<li id="menu-item-5004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5004"><a href="https://www.pensacolavoice.com/category/business/">Business</a></li>
<li id="menu-item-5006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5006"><a href="https://www.pensacolavoice.com/category/fashion/">Fashion</a></li>
<li id="menu-item-5007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5007"><a href="https://www.pensacolavoice.com/category/health/">Health</a></li>
<li id="menu-item-5008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5008"><a href="https://www.pensacolavoice.com/category/travel/">Travel</a></li>
<li id="menu-item-6681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6681"><a href="https://www.pensacolavoice.com/category/computing/">Computing</a></li>
<li id="menu-item-6682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6682"><a href="https://www.pensacolavoice.com/category/cryptocurrency/">Cryptocurrency</a></li>
</ul></div>		</nav>
	</div>
</header><div class="mh-wrapper clearfix">
	<div id="main-content" class="mh-content"><article id="post-13523" class="post-13523 post type-post status-publish format-standard has-post-thumbnail hentry category-gaming-2 tag-action-adventure-game tag-lara-croft tag-playstation tag-tomb-raider tag-video-games tag-xbox">
	
<figure class="entry-thumbnail">
<img width="905" height="509" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20905%20509'%3E%3C/svg%3E" alt="" title="tomb-raider-e1592940568438" data-lazy-src="https://www.pensacolavoice.com/wp-content/uploads/2022/02/tomb-raider-e1592940568438-905x509.jpg" /><noscript><img width="905" height="509" src="https://www.pensacolavoice.com/wp-content/uploads/2022/02/tomb-raider-e1592940568438-905x509.jpg" alt="" title="tomb-raider-e1592940568438" /></noscript>
<i class="fa fa-info"></i>
<figcaption class="wp-caption-text">Source: dailygame.at</figcaption>
</figure>
	<div class="mh-content-wrapper">
		<header class="entry-header clearfix"><h1 class="entry-title">Is Lara Croft Still Queen of the Action-Adventure Game?</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.pensacolavoice.com/2022/02/">February 16, 2022</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.pensacolavoice.com/author/michael-catmouse/">Michael Catmouse</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.pensacolavoice.com/category/gaming-2/" rel="category tag">Gaming</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="https://www.pensacolavoice.com/lara-croft-queen-of-action-adventure-game/#mh-comments">0</a></span>
</p>
		</header>
		<div class="entry-content clearfix">
			<p>We must go back to 1996 to find the release of the first Tomb Raider video game franchise. The game was available on PC, PlayStation and Sega Saturn consoles and was the first title to feature Lara Croft. The action-adventure video game was developed by Core Design and published by Eidos Interactive, with players assuming the role of Croft, an archaeologist-adventurer.</p>
<p>In the original Tomb Raider game, Lara Croft is hired by businesswoman Jacqueline Natla to find an ancient artefact called the Scion of Atlantis. The game boasted innovative 3D graphics and the gameplay and controls made Tomb Raider a pleasure to play, leading to several awards for the developers. Tomb Raider remains one of the best-selling video games of all time on the PlayStation and has since be rereleased for iOS and Android, the latter of which being the most recent addition of the original game.</p>
<figure id="attachment_13524" aria-describedby="caption-attachment-13524" style="width: 855px" class="wp-caption aligncenter"><img class="size-large wp-image-13524" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20855%20534'%3E%3C/svg%3E" alt="" width="855" height="534" data-lazy-srcset="https://www.pensacolavoice.com/wp-content/uploads/2022/02/1476295570-lara-croft-scaled.jpg 855w, https://www.pensacolavoice.com/wp-content/uploads/2022/02/1476295570-lara-croft-300x188.jpg 300w, https://www.pensacolavoice.com/wp-content/uploads/2022/02/1476295570-lara-croft-768x480.jpg 768w, https://www.pensacolavoice.com/wp-content/uploads/2022/02/1476295570-lara-croft-1536x960.jpg 1536w" data-lazy-sizes="(max-width: 855px) 100vw, 855px" data-lazy-src="https://www.pensacolavoice.com/wp-content/uploads/2022/02/1476295570-lara-croft-855x534.jpg" /><noscript><img class="size-large wp-image-13524" src="https://www.pensacolavoice.com/wp-content/uploads/2022/02/1476295570-lara-croft-855x534.jpg" alt="" width="855" height="534" srcset="https://www.pensacolavoice.com/wp-content/uploads/2022/02/1476295570-lara-croft-scaled.jpg 855w, https://www.pensacolavoice.com/wp-content/uploads/2022/02/1476295570-lara-croft-300x188.jpg 300w, https://www.pensacolavoice.com/wp-content/uploads/2022/02/1476295570-lara-croft-768x480.jpg 768w, https://www.pensacolavoice.com/wp-content/uploads/2022/02/1476295570-lara-croft-1536x960.jpg 1536w" sizes="(max-width: 855px) 100vw, 855px" /></noscript><figcaption id="caption-attachment-13524" class="wp-caption-text">Source: digitalspy.com</figcaption></figure>
<p>Featuring a grid-based level design, puzzle solving, and battling enemies, Lara Croft quickly became a cultural icon. Tomb Raider was one of the first mainstream video games to have a woman as the only playable character. The creation of Lara Croft was based on several other characters, including Indiana Jones and Tank Girl. Not only is Croft a highly intelligent archaeologist but she is athletic and has a thirst for adventure and the success of Tomb Raider led to several more games in the Tomb Raider series.</p>
<p>Tomb Raider II was launched just a year after the original game, with Tomb Raider III, Tomb Raider: The Last Revelation, Tomb Raider: The Angel of Darkness, Tomb Raider: Legend, and Tomb Raider: Underworld all to follow. A look through the cover art of the games shows how Lara Croft has changed over the years and an improvement in video game design allowed the creators to bring her to life in new ways. For those who want to play the latest games starring Lara Croft, Shadow of the Tomb Raider was the most recent addition to the Tomb Raider catalogue and can be played on PlayStation 4, Xbox One, and Microsoft Windows.</p>
<figure id="attachment_13526" aria-describedby="caption-attachment-13526" style="width: 855px" class="wp-caption aligncenter"><img class="size-large wp-image-13526" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20855%20471'%3E%3C/svg%3E" alt="" width="855" height="471" data-lazy-srcset="https://www.pensacolavoice.com/wp-content/uploads/2022/02/5Ea7ciD22BcNVrtx9cUqA6.jpg 855w, https://www.pensacolavoice.com/wp-content/uploads/2022/02/5Ea7ciD22BcNVrtx9cUqA6-300x165.jpg 300w, https://www.pensacolavoice.com/wp-content/uploads/2022/02/5Ea7ciD22BcNVrtx9cUqA6-768x423.jpg 768w, https://www.pensacolavoice.com/wp-content/uploads/2022/02/5Ea7ciD22BcNVrtx9cUqA6-1536x847.jpg 1536w" data-lazy-sizes="(max-width: 855px) 100vw, 855px" data-lazy-src="https://www.pensacolavoice.com/wp-content/uploads/2022/02/5Ea7ciD22BcNVrtx9cUqA6-855x471.jpg" /><noscript><img class="size-large wp-image-13526" src="https://www.pensacolavoice.com/wp-content/uploads/2022/02/5Ea7ciD22BcNVrtx9cUqA6-855x471.jpg" alt="" width="855" height="471" srcset="https://www.pensacolavoice.com/wp-content/uploads/2022/02/5Ea7ciD22BcNVrtx9cUqA6.jpg 855w, https://www.pensacolavoice.com/wp-content/uploads/2022/02/5Ea7ciD22BcNVrtx9cUqA6-300x165.jpg 300w, https://www.pensacolavoice.com/wp-content/uploads/2022/02/5Ea7ciD22BcNVrtx9cUqA6-768x423.jpg 768w, https://www.pensacolavoice.com/wp-content/uploads/2022/02/5Ea7ciD22BcNVrtx9cUqA6-1536x847.jpg 1536w" sizes="(max-width: 855px) 100vw, 855px" /></noscript><figcaption id="caption-attachment-13526" class="wp-caption-text">Source: gamesradar.com</figcaption></figure>
<p>Thanks to her popularity in the video games, Lara Croft has developed an enthusiastic fan base and become an idol for many people around the world. The character has six Guinness World Records to her name, including one that recognises her as the “most successful human video game heroine.” The reason for claiming the record was for “transcending the boundaries of video games and becoming a recognisable figure in mainstream society.” Lara Croft beat off competition from Street Fighter&#8217;s Chun Li, Donkey Kong&#8217;s Pauline, Dragon&#8217;s Lair&#8217;s Daphne, and Resident Evil stars Jill Valentine and Claire Redfield to win the record. The record was presented in 2006 but there is no doubt Lara Croft remains the queen of the action-adventure game.</p>
<p>Following the success of the video game, a movie was released, and <a href="https://www.britannica.com/biography/Angelina-Jolie">Angelina Jolie</a> took on the role of Lara Croft. The original movie was released as Lara Croft: Tomb Raider in 2001 and Jolie put in many hours of training for the role, understanding how important it was to get it right due to the lofty expectations of fans. The film received mostly negative reviews from the critics, but Jolie was praised for her role as Lara Croft and a sequel was soon announced, with Jolie as the lead in Lara Croft: Tomb Raider – The Cradle of Life. Despite not being as big a success at the box office as the first film, critics noted improvements from the first instalment and Jolie once again received positive reviews for her portrayal of the character.</p>
<figure id="attachment_13525" aria-describedby="caption-attachment-13525" style="width: 855px" class="wp-caption aligncenter"><img class="size-large wp-image-13525" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20855%20570'%3E%3C/svg%3E" alt="" width="855" height="570" data-lazy-srcset="https://www.pensacolavoice.com/wp-content/uploads/2022/02/tomb_raider_lara.0.jpg 855w, https://www.pensacolavoice.com/wp-content/uploads/2022/02/tomb_raider_lara.0-300x200.jpg 300w, https://www.pensacolavoice.com/wp-content/uploads/2022/02/tomb_raider_lara.0-768x512.jpg 768w" data-lazy-sizes="(max-width: 855px) 100vw, 855px" data-lazy-src="https://www.pensacolavoice.com/wp-content/uploads/2022/02/tomb_raider_lara.0-855x570.jpg" /><noscript><img class="size-large wp-image-13525" src="https://www.pensacolavoice.com/wp-content/uploads/2022/02/tomb_raider_lara.0-855x570.jpg" alt="" width="855" height="570" srcset="https://www.pensacolavoice.com/wp-content/uploads/2022/02/tomb_raider_lara.0.jpg 855w, https://www.pensacolavoice.com/wp-content/uploads/2022/02/tomb_raider_lara.0-300x200.jpg 300w, https://www.pensacolavoice.com/wp-content/uploads/2022/02/tomb_raider_lara.0-768x512.jpg 768w" sizes="(max-width: 855px) 100vw, 855px" /></noscript><figcaption id="caption-attachment-13525" class="wp-caption-text">Source: polygon.com</figcaption></figure>
<p>Fast forward to 2018 and fans still had a thirst to see Lara Croft in <a href="https://www.imdb.com/title/tt1365519/">action on the big screen</a>. Jolie had no intention of reprising her role in the movie and the baton was passed to Alicia Vikander. The film, called Tomb Raider, was directed by Roar Uthaug, and based on the 2013 video game. The movie received great praise for the action sequences, grittiness, and realism, with the film grossing a worldwide total of $274.7 million at the box office.<br />
Tomb Raider 2 was quickly announced and was pencilled in for a March 2021 release date, but world events saw a delay in production. However, the fact another Tomb Raider movie starring Lara Croft is in production shows the character has lost none of her appeal and continues to sit at the top of the pile.</p>
<p>In addition to video games and movies, Lara Croft has featured as an action figure and has made appearances at many events. In fact, Lara Croft holds the Guinness World Record for the “most official real-life stand-ins” and this shows just how many women want to be like the character.</p>
<p>Lara Croft continues to appear in various forms of life, including iGaming. Microgaming are one of the biggest online casino game developers in the world and they have recently produced the Lara Croft: Temples and Tombs slot. This is the second Lara Croft themed slot following the success of Lara Croft: Tombraider. The the Lara Croft: Temples and Tombs slot was released in 2019 and this underlines the continued popularity of the character. Creating a top online slot game is demanding and a company such as Microgaming would not put in the resources and effort if it did not feel there was a market for another Lara Croft slot game. If you want to find out more about the slot or have an interest in online casinos in general, head over to <a href="https://playorbet.com/in/casino/spin-palace">playorbet.com</a>. You will find comprehensive casino reviews and the latest bonus information.</p>
<p><div class="rll-youtube-player" data-src="https://www.youtube.com/embed/D-P-smim5gQ" data-id="D-P-smim5gQ" data-query="feature=oembed"></div><noscript><iframe title="Evolution of Tomb Raider Games 1996-2018" width="855" height="481" src="https://www.youtube.com/embed/D-P-smim5gQ?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript></p>
<p>So, with the upcoming movie release, the positive reviews of the latest video game, several Guinness World Records, and ventures into the iGaming sector, it is safe to conclude Lara Croft is still the queen of the action-adventure game. There has even been talk of a new Tomb Raider video game and with the series having celebrated its 25th anniversary in 2021, a new game would be the perfect gift to fans.</p>
<div class='yarpp yarpp-related yarpp-related-website yarpp-template-list'>
<!-- YARPP List -->
<h4>Related posts:</h4><ol>
<li><a href="https://www.pensacolavoice.com/evolution-of-online-gaming/" rel="bookmark" title="Evolution of Online Gaming &#8211; 2022 Guide">Evolution of Online Gaming &#8211; 2022 Guide </a></li>
<li><a href="https://www.pensacolavoice.com/cs-go-unique-players/" rel="bookmark" title="How Many Unique Players Does CS: GO Have in 2022?">How Many Unique Players Does CS: GO Have in 2022? </a></li>
<li><a href="https://www.pensacolavoice.com/books-about-computer-games/" rel="bookmark" title="Top 5 Books About Computer Games &#8211; 2022 Guide">Top 5 Books About Computer Games &#8211; 2022 Guide </a></li>
<li><a href="https://www.pensacolavoice.com/why-players-love-final-fantasy-xi/" rel="bookmark" title="Why do Players Love to Play Final Fantasy XI">Why do Players Love to Play Final Fantasy XI </a></li>
</ol>
</div>
		</div>
		<footer class="entry-footer clearfix">
			<div class="entry-tags clearfix"><ul><li><a href="https://www.pensacolavoice.com/tag/action-adventure-game/" rel="tag">Action-Adventure Game</a></li><li><a href="https://www.pensacolavoice.com/tag/lara-croft/" rel="tag">Lara Croft</a></li><li><a href="https://www.pensacolavoice.com/tag/playstation/" rel="tag">PlayStation</a></li><li><a href="https://www.pensacolavoice.com/tag/tomb-raider/" rel="tag">Tomb Raider</a></li><li><a href="https://www.pensacolavoice.com/tag/video-games/" rel="tag">video games</a></li><li><a href="https://www.pensacolavoice.com/tag/xbox/" rel="tag">xbox</a></li></ul></div>		</footer>
	</div>
</article><nav class="mh-post-nav-wrap clearfix" role="navigation">
<div class="mh-post-nav-prev mh-post-nav">
<a href="https://www.pensacolavoice.com/dungeons-and-raids-in-wow-shadowlands/" rel="prev">Previous article</a></div>
<div class="mh-post-nav-next mh-post-nav">
<a href="https://www.pensacolavoice.com/sevilla-is-up-for-title-challenge-in-spain/" rel="next">Next article</a></div>
</nav>
	</div>
	<aside class="mh-widget-col-1 mh-sidebar"><div id="search-6" class="mh-widget widget_search"><div class="mh-widget-inner"><form role="search" method="get" class="search-form" action="https://www.pensacolavoice.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div></div>
		<div id="recent-posts-4" class="mh-widget widget_recent_entries"><div class="mh-widget-inner">
		<h4 class="mh-widget-title"><span class="mh-widget-title-inner mh-sidebar-widget-title-inner">Recent Posts</span></h4>
		<ul>
											<li>
					<a href="https://www.pensacolavoice.com/choosing-online-slot-game/">Factors To Look Into When Choosing An Online Slot Game</a>
									</li>
											<li>
					<a href="https://www.pensacolavoice.com/sevilla-is-up-for-title-challenge-in-spain/">Sevilla Is up for a Title Challenge in Spain</a>
									</li>
											<li>
					<a href="https://www.pensacolavoice.com/lara-croft-queen-of-action-adventure-game/" aria-current="page">Is Lara Croft Still Queen of the Action-Adventure Game?</a>
									</li>
											<li>
					<a href="https://www.pensacolavoice.com/dungeons-and-raids-in-wow-shadowlands/">How to Get Better at Dungeons and Raids in WoW Shadowlands</a>
									</li>
											<li>
					<a href="https://www.pensacolavoice.com/social-media-moderation/">The Importance Of Social Media Moderation For Your Business</a>
									</li>
											<li>
					<a href="https://www.pensacolavoice.com/home-warranty-is-not-waste-of-money/">6 Reasons Why the Home Warranty is Not Just a Waste of Money</a>
									</li>
											<li>
					<a href="https://www.pensacolavoice.com/get-ideal-new-casino/">How to Get Your Ideal New Casino?</a>
									</li>
											<li>
					<a href="https://www.pensacolavoice.com/scams-in-atlanta-and-beyond/">Scams in Atlanta &#038; Beyond – Run and Don’t Look Back</a>
									</li>
											<li>
					<a href="https://www.pensacolavoice.com/rules-to-royal-rumble-match/">5 Tips for Understanding the Rules to the Royal Rumble Match</a>
									</li>
											<li>
					<a href="https://www.pensacolavoice.com/what-is-hazmat-shipping/">What Is Hazmat Shipping?</a>
									</li>
					</ul>

		</div></div><div id="categories-4" class="mh-widget widget_categories"><div class="mh-widget-inner"><h4 class="mh-widget-title"><span class="mh-widget-title-inner mh-sidebar-widget-title-inner">Categories</span></h4>
			<ul>
					<li class="cat-item cat-item-1582"><a href="https://www.pensacolavoice.com/category/advise/">Advise</a>
</li>
	<li class="cat-item cat-item-3068"><a href="https://www.pensacolavoice.com/category/anime/">Anime</a>
</li>
	<li class="cat-item cat-item-3332"><a href="https://www.pensacolavoice.com/category/app/">App</a>
</li>
	<li class="cat-item cat-item-3333"><a href="https://www.pensacolavoice.com/category/apps/">Apps</a>
</li>
	<li class="cat-item cat-item-3086"><a href="https://www.pensacolavoice.com/category/gear/audio/">Audio</a>
</li>
	<li class="cat-item cat-item-2"><a href="https://www.pensacolavoice.com/category/business/">Business</a>
</li>
	<li class="cat-item cat-item-3956"><a href="https://www.pensacolavoice.com/category/cars/">Cars</a>
</li>
	<li class="cat-item cat-item-4734"><a href="https://www.pensacolavoice.com/category/cbd/">CBD</a>
</li>
	<li class="cat-item cat-item-3095"><a href="https://www.pensacolavoice.com/category/computing/">Computing</a>
</li>
	<li class="cat-item cat-item-3387"><a href="https://www.pensacolavoice.com/category/cryptocurrency/">Cryptocurrency</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://www.pensacolavoice.com/category/editorial/">Editorial</a>
</li>
	<li class="cat-item cat-item-8"><a href="https://www.pensacolavoice.com/category/education/">Education</a>
</li>
	<li class="cat-item cat-item-236"><a href="https://www.pensacolavoice.com/category/entertainment/">Entertainment</a>
</li>
	<li class="cat-item cat-item-1470"><a href="https://www.pensacolavoice.com/category/fashion/">Fashion</a>
</li>
	<li class="cat-item cat-item-4435"><a href="https://www.pensacolavoice.com/category/gambling/">Gambling</a>
</li>
	<li class="cat-item cat-item-237"><a href="https://www.pensacolavoice.com/category/entertainment/gaming/">Gaming</a>
</li>
	<li class="cat-item cat-item-3093"><a href="https://www.pensacolavoice.com/category/gaming-2/">Gaming</a>
</li>
	<li class="cat-item cat-item-3085"><a href="https://www.pensacolavoice.com/category/gear/">Gear</a>
</li>
	<li class="cat-item cat-item-3417"><a href="https://www.pensacolavoice.com/category/health/">Health</a>
</li>
	<li class="cat-item cat-item-4475"><a href="https://www.pensacolavoice.com/category/home/">Home</a>
</li>
	<li class="cat-item cat-item-1748"><a href="https://www.pensacolavoice.com/category/home-decor/">Home Decor</a>
</li>
	<li class="cat-item cat-item-3987"><a href="https://www.pensacolavoice.com/category/how-to/">How To</a>
</li>
	<li class="cat-item cat-item-3096"><a href="https://www.pensacolavoice.com/category/internet/">Internet</a>
</li>
	<li class="cat-item cat-item-5772"><a href="https://www.pensacolavoice.com/category/kids/">Kids</a>
</li>
	<li class="cat-item cat-item-1042"><a href="https://www.pensacolavoice.com/category/lifestyle/">LifeStyle</a>
</li>
	<li class="cat-item cat-item-3912"><a href="https://www.pensacolavoice.com/category/net-worth/">Net Worth</a>
</li>
	<li class="cat-item cat-item-9"><a href="https://www.pensacolavoice.com/category/news/">News</a>
</li>
	<li class="cat-item cat-item-619"><a href="https://www.pensacolavoice.com/category/opinion/">Opinion</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://www.pensacolavoice.com/category/other/">Other</a>
</li>
	<li class="cat-item cat-item-4613"><a href="https://www.pensacolavoice.com/category/pets/">Pets</a>
</li>
	<li class="cat-item cat-item-3097"><a href="https://www.pensacolavoice.com/category/security/">Security</a>
</li>
	<li class="cat-item cat-item-3092"><a href="https://www.pensacolavoice.com/category/smart-home/">Smart Home</a>
</li>
	<li class="cat-item cat-item-2050"><a href="https://www.pensacolavoice.com/category/social-media/">Social Media</a>
</li>
	<li class="cat-item cat-item-245"><a href="https://www.pensacolavoice.com/category/sports/">Sports</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://www.pensacolavoice.com/category/technology/">Technology</a>
</li>
	<li class="cat-item cat-item-1581"><a href="https://www.pensacolavoice.com/category/tip/">TIP</a>
</li>
	<li class="cat-item cat-item-2051"><a href="https://www.pensacolavoice.com/category/tips-tricks/">Tips &amp; Tricks</a>
</li>
	<li class="cat-item cat-item-3354"><a href="https://www.pensacolavoice.com/category/travel/">Travel</a>
</li>
	<li class="cat-item cat-item-2013"><a href="https://www.pensacolavoice.com/category/trending/">Trending</a>
</li>
	<li class="cat-item cat-item-3090"><a href="https://www.pensacolavoice.com/category/gear/video/">Video</a>
</li>
	<li class="cat-item cat-item-6094"><a href="https://www.pensacolavoice.com/category/work/">Work</a>
</li>
			</ul>

			</div></div><div id="text-4" class="mh-widget widget_text"><div class="mh-widget-inner"><h4 class="mh-widget-title"><span class="mh-widget-title-inner mh-sidebar-widget-title-inner">Amazon Affiliate Disclosure</span></h4>			<div class="textwidget"><p>PensacolaVoice.com is a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn advertising fees by advertising and linking to Amazon.com. Amazon, the Amazon logo, AmazonSupply, and the AmazonSupply logo are trademarks of Amazon.com, Inc. or its affiliates.</p>
</div>
		</div></div></aside></div>
<footer class="mh-footer clearfix">
			<div class="mh-container mh-container-inner clearfix">
			<div class="mh-footer-widgets mh-row clearfix">
									<div class="mh-col-1-3 mh-widget-col-1 mh-footer-area mh-footer-1">
						<div id="media_image-2" class="mh-footer-widget widget_media_image"><div class="mh-widget-inner"><a href="https://www.pensacolavoice.com/"><img width="300" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%2080'%3E%3C/svg%3E" class="image wp-image-150  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" data-lazy-srcset="https://www.pensacolavoice.com/wp-content/uploads/2019/05/pensacola-voice-logo-e1558352470155-300x80.png 300w, https://www.pensacolavoice.com/wp-content/uploads/2019/05/pensacola-voice-logo-e1558352470155-660x178.png 660w, https://www.pensacolavoice.com/wp-content/uploads/2019/05/pensacola-voice-logo-e1558352470155.png 669w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://www.pensacolavoice.com/wp-content/uploads/2019/05/pensacola-voice-logo-e1558352470155-300x80.png" /><noscript><img width="300" height="80" src="https://www.pensacolavoice.com/wp-content/uploads/2019/05/pensacola-voice-logo-e1558352470155-300x80.png" class="image wp-image-150  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://www.pensacolavoice.com/wp-content/uploads/2019/05/pensacola-voice-logo-e1558352470155-300x80.png 300w, https://www.pensacolavoice.com/wp-content/uploads/2019/05/pensacola-voice-logo-e1558352470155-660x178.png 660w, https://www.pensacolavoice.com/wp-content/uploads/2019/05/pensacola-voice-logo-e1558352470155.png 669w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></div></div><div id="text-2" class="mh-footer-widget widget_text"><div class="mh-widget-inner">			<div class="textwidget"><p><strong>Contact us:</strong></p>
<p>sinisavuk [at] opptrends.com</p>
</div>
		</div></div>					</div>
													<div class="mh-col-1-3 mh-widget-col-1 mh-footer-area mh-footer-2">
						
		<div id="recent-posts-5" class="mh-footer-widget widget_recent_entries"><div class="mh-widget-inner">
		<h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Recent Posts</span></h6>
		<ul>
											<li>
					<a href="https://www.pensacolavoice.com/choosing-online-slot-game/">Factors To Look Into When Choosing An Online Slot Game</a>
									</li>
											<li>
					<a href="https://www.pensacolavoice.com/sevilla-is-up-for-title-challenge-in-spain/">Sevilla Is up for a Title Challenge in Spain</a>
									</li>
											<li>
					<a href="https://www.pensacolavoice.com/lara-croft-queen-of-action-adventure-game/" aria-current="page">Is Lara Croft Still Queen of the Action-Adventure Game?</a>
									</li>
											<li>
					<a href="https://www.pensacolavoice.com/dungeons-and-raids-in-wow-shadowlands/">How to Get Better at Dungeons and Raids in WoW Shadowlands</a>
									</li>
											<li>
					<a href="https://www.pensacolavoice.com/social-media-moderation/">The Importance Of Social Media Moderation For Your Business</a>
									</li>
					</ul>

		</div></div>					</div>
													<div class="mh-col-1-3 mh-widget-col-1 mh-footer-area mh-footer-3">
						<div id="search-7" class="mh-footer-widget widget_search"><div class="mh-widget-inner"><form role="search" method="get" class="search-form" action="https://www.pensacolavoice.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div></div><div id="pages-6" class="mh-footer-widget widget_pages"><div class="mh-widget-inner"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Pages</span></h6>
			<ul>
				<li class="page_item page-item-18"><a href="https://www.pensacolavoice.com/about-us/">About Us</a></li>
<li class="page_item page-item-20"><a href="https://www.pensacolavoice.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-15"><a href="https://www.pensacolavoice.com/dmca/">DMCA</a></li>
<li class="page_item page-item-14"><a href="https://www.pensacolavoice.com/privacy-policy/">Privacy Policy</a></li>
			</ul>

			</div></div>					</div>
							</div>
		</div>
		<div class="mh-container mh-container-inner mh-subfooter clearfix">
				<div class="mh-copyright-wrap">
			
		</div>
	</div>
</footer>
</div><!-- .mh-container-outer -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script type="rocketlazyloadscript" async src="https://www.googletagmanager.com/gtag/js?id=UA-139316406-1"></script>
<script type="rocketlazyloadscript">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-139316406-1');
</script><script data-minify="1" type='text/javascript' src='https://www.pensacolavoice.com/wp-content/cache/min/1/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=1643190516' id='mpp_gutenberg_tabs-js' defer></script>
<script type='text/javascript' id='toc-front-js-extra'>
/* <![CDATA[ */
var tocplus = {"smooth_scroll":"1","visibility_show":"show","visibility_hide":"hide","width":"Auto"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pensacolavoice.com/wp-content/plugins/table-of-contents-plus/front.min.js?ver=2106' id='toc-front-js' defer></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/logovanje\/|\/wp-admin\/|\/logout\/|\/logovanje\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/www.pensacolavoice.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.pensacolavoice.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<button class="play" aria-label="play Youtube video"></button>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.parentNode.dataset.query.length?'':'&'+this.parentNode.dataset.query;e.setAttribute("src",t.replace("ID",this.parentNode.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.parentNode.replaceChild(e,this.parentNode)}document.addEventListener("DOMContentLoaded",function(){var e,t,p,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),a[t].appendChild(e),p=e.querySelector('.play'),p.onclick=lazyLoadYoutubeIframe});</script></body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1644975336 -->