<!DOCTYPE html>
<html class="no-js" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<head>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9213800665223411",
    enable_page_level_ads: true
  });
</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-139316406-1"></script>
	<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-139316406-1');
</script>

<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.pensacolavoice.com/xmlrpc.php" />

<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>God Of War&#039;s : Kratos Almost Had A Different Name ! - PensacolaVoice.com</title>
<meta name="description" content="The name “Kratos” has become synonymous with the God of War series since the Spartan hothead has been in every game, but he was almost known by a different name instead. It shouldn’t be much of a surprise to hear that there was a list of potential names for Kratos that would’ve changed what players would call him for years, but what is surprising to hear is that he was almost named after someone who had worked on nearly every God of War game in the series."/>
<meta name="robots" content="follow,index"/>
<link rel="canonical" href="https://www.pensacolavoice.com/god-of-wars-kratos-almost-had-a-different-name/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="God Of War&#039;s : Kratos Almost Had A Different Name ! - PensacolaVoice.com">
<meta property="og:description" content="The name “Kratos” has become synonymous with the God of War series since the Spartan hothead has been in every game, but he was almost known by a different name instead. It shouldn’t be much of a surprise to hear that there was a list of potential names for Kratos that would’ve changed what players would call him for years, but what is surprising to hear is that he was almost named after someone who had worked on nearly every God of War game in the series.">
<meta property="og:url" content="https://www.pensacolavoice.com/god-of-wars-kratos-almost-had-a-different-name/">
<meta property="og:site_name" content="PensacolaVoice.com">
<meta property="article:tag" content="god of war">
<meta property="article:tag" content="god of war name">
<meta property="article:tag" content="god of war title">
<meta property="article:section" content="News">
<meta property="article:published_time" content="2019-07-08T21:33:32+00:00">
<meta property="article:modified_time" content="2019-07-08T19:19:00+00:00">
<meta property="og:updated_time" content="2019-07-08T19:19:00+00:00">
<meta property="og:image" content="https://i0.wp.com/www.pensacolavoice.com/wp-content/uploads/2019/07/143881-games-review-review-god-of-war-screens-image1-hcyb5z2mg0.jpg">
<meta property="og:image:secure_url" content="https://i0.wp.com/www.pensacolavoice.com/wp-content/uploads/2019/07/143881-games-review-review-god-of-war-screens-image1-hcyb5z2mg0.jpg">
<meta property="og:image:width" content="1200">
<meta property="og:image:height" content="675">
<meta property="og:image:alt" content="god of war">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="God Of War&#039;s : Kratos Almost Had A Different Name ! - PensacolaVoice.com">
<meta name="twitter:description" content="The name “Kratos” has become synonymous with the God of War series since the Spartan hothead has been in every game, but he was almost known by a different name instead. It shouldn’t be much of a surprise to hear that there was a list of potential names for Kratos that would’ve changed what players would call him for years, but what is surprising to hear is that he was almost named after someone who had worked on nearly every God of War game in the series.">
<meta name="twitter:image" content="https://i0.wp.com/www.pensacolavoice.com/wp-content/uploads/2019/07/143881-games-review-review-god-of-war-screens-image1-hcyb5z2mg0.jpg">
<script type="application/ld+json">[{"@context":"https:\/\/schema.org","@type":"BlogPosting","headline":"God Of War's : Kratos Almost Had A Different Name !","description":"His name may have been Stig. The name \u201cKratos\u201d has become synonymous with the God of War series since the Spartan hothead has been in every game, but he wa","datePublished":"2019-07-08T21:33:32+00:00","dateModified":"2019-07-08T19:19:00+00:00","publisher":{"@type":"Organization","name":"Pensacola Voice","logo":{"@type":"ImageObject","url":"https:\/\/www.pensacolavoice.com\/wp-content\/uploads\/2019\/04\/cropped-cropped-Banner1.jpg"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.pensacolavoice.com\/god-of-wars-kratos-almost-had-a-different-name\/"},"author":{"@type":"Person","name":"Nikita Taylor"},"image":{"@type":"ImageObject","url":"https:\/\/i0.wp.com\/www.pensacolavoice.com\/wp-content\/uploads\/2019\/07\/143881-games-review-review-god-of-war-screens-image1-hcyb5z2mg0.jpg?fit=1200%2C675&ssl=1","width":1200,"height":675}},{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.pensacolavoice.com","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.pensacolavoice.com\/god-of-wars-kratos-almost-had-a-different-name\/","name":"God Of War&#8217;s : Kratos Almost Had A Different Name !"}}]}]</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//www.pensacolavoice.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="PensacolaVoice.com &raquo; Feed" href="https://www.pensacolavoice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="PensacolaVoice.com &raquo; Comments Feed" href="https://www.pensacolavoice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="PensacolaVoice.com &raquo; God Of War&#8217;s : Kratos Almost Had A Different Name ! Comments Feed" href="https://www.pensacolavoice.com/god-of-wars-kratos-almost-had-a-different-name/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.pensacolavoice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.2.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tuto-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Raleway:300,400italic,400,500,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='tuto-css'  href='https://www.pensacolavoice.com/wp-content/themes/tuto/style.css?ver=1.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='tuto-font-awesome-css'  href='https://www.pensacolavoice.com/wp-content/themes/tuto/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.pensacolavoice.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.4.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.2.2#pubid=wp-86dae57aed7078c674b6447000d356d4'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.pensacolavoice.com/wp-content/plugins/wplegalpages/admin/js/jquery.cookie.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.pensacolavoice.com/wp-content/themes/tuto/js/scripts.js?ver=5.2.2'></script>
<link rel='https://api.w.org/' href='https://www.pensacolavoice.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pensacolavoice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.pensacolavoice.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://wp.me/p6c4xR-lh' />
<link rel="alternate" type="application/json+oembed" href="https://www.pensacolavoice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pensacolavoice.com%2Fgod-of-wars-kratos-almost-had-a-different-name%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.pensacolavoice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pensacolavoice.com%2Fgod-of-wars-kratos-almost-had-a-different-name%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]>
<script src="https://www.pensacolavoice.com/wp-content/themes/tuto/js/css3-mediaqueries.js"></script>
<![endif]-->
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.3"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "5.2.2"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":300}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = []; } else {  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.3","plugin_mode":"WordPress","anonymous_profile_id":"wp-86dae57aed7078c674b6447000d356d4","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><link rel="icon" href="https://i0.wp.com/www.pensacolavoice.com/wp-content/uploads/2019/06/cropped-Man-Speaking.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.pensacolavoice.com/wp-content/uploads/2019/06/cropped-Man-Speaking.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/www.pensacolavoice.com/wp-content/uploads/2019/06/cropped-Man-Speaking.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.pensacolavoice.com/wp-content/uploads/2019/06/cropped-Man-Speaking.png?fit=270%2C270&#038;ssl=1" />
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-1319 single-format-standard wp-custom-logo mh-right-sb">
<div class="mh-container mh-container-outer">
<header class="mh-header">
	<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-header-nav-wrap mh-container mh-container-inner mh-row clearfix">
		<nav class="mh-col-2-3 mh-navigation mh-header-nav clearfix">
			<div class="menu"><ul>
<li class="page_item page-item-18"><a href="https://www.pensacolavoice.com/about-us/">About Us</a></li>
<li class="page_item page-item-20"><a href="https://www.pensacolavoice.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-15"><a href="https://www.pensacolavoice.com/dmca/">DMCA</a></li>
<li class="page_item page-item-14"><a href="https://www.pensacolavoice.com/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-332"><a href="https://www.pensacolavoice.com/write-for-us/">Write For Us</a></li>
</ul></div>
		</nav>
			</div>
	<div class="mh-container mh-container-inner mh-row clearfix">
		<div class="mh-custom-header">
<div class="mh-site-logo" role="banner">
<a href="https://www.pensacolavoice.com/" class="custom-logo-link" rel="home"><img width="672" height="150" src="https://i1.wp.com/www.pensacolavoice.com/wp-content/uploads/2019/05/pensacola-voice-logo-1-e1558414375726.png?fit=672%2C150&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="PensacolaVoice.com" data-lazy-srcset="https://i1.wp.com/www.pensacolavoice.com/wp-content/uploads/2019/05/pensacola-voice-logo-1-e1558414375726.png?w=672&amp;ssl=1 672w, https://i1.wp.com/www.pensacolavoice.com/wp-content/uploads/2019/05/pensacola-voice-logo-1-e1558414375726.png?resize=300%2C67&amp;ssl=1 300w" data-lazy-sizes="(max-width: 672px) 100vw, 672px" data-lazy-src="https://i1.wp.com/www.pensacolavoice.com/wp-content/uploads/2019/05/pensacola-voice-logo-1-e1558414375726.png?fit=672%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div>
</div>
	</div>
	<div class="mh-main-nav-mobile clearfix"></div>
	<div class="mh-main-nav-wrap clearfix">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix">
			<div class="menu-header-container"><ul id="menu-header" class="menu"><li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="https://www.pensacolavoice.com/business/">Business</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://www.pensacolavoice.com/technology/">Technology</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28"><a href="https://www.pensacolavoice.com/news/">News</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="https://www.pensacolavoice.com/health/">Health</a></li>
<li id="menu-item-194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194"><a href="https://www.pensacolavoice.com/travel/">Travel</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://www.pensacolavoice.com/editorial/">Editorial</a></li>
</ul></div>		</nav>
	</div>
</header><div class="mh-wrapper clearfix">
	<div id="main-content" class="mh-content"><article id="post-1319" class="post-1319 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-entertainment tag-god-of-war tag-god-of-war-name tag-god-of-war-title">
	
<figure class="entry-thumbnail">
<img src="https://i0.wp.com/www.pensacolavoice.com/wp-content/uploads/2019/07/143881-games-review-review-god-of-war-screens-image1-hcyb5z2mg0.jpg?resize=905%2C509&#038;ssl=1" alt="god of war" title="" />
</figure>
	<div class="mh-content-wrapper">
		<header class="entry-header clearfix"><h1 class="entry-title">God Of War&#8217;s : Kratos Almost Had A Different Name !</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.pensacolavoice.com/2019/07/">July 9, 2019</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.pensacolavoice.com/author/nikita-taylor/">Nikita Taylor</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.pensacolavoice.com/news/" rel="category tag">News</a>, <a href="https://www.pensacolavoice.com/entertainment/" rel="category tag">Entertainment</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="https://www.pensacolavoice.com/god-of-wars-kratos-almost-had-a-different-name/#mh-comments">0</a></span>
</p>
		</header>
		<div class="entry-content clearfix">
			<div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ad4 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5609407949425348"
     data-ad-slot="7442041096"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="at-above-post addthis_tool" data-url="https://www.pensacolavoice.com/god-of-wars-kratos-almost-had-a-different-name/"></div><h2><strong>His name may have been Stig.</strong></h2>
<p><span style="font-weight: 400">The name “Kratos” has become synonymous with the God of War series since the Spartan hothead has been in every game, but he was almost known by a different name instead. It shouldn’t be much of a surprise to hear that there was a list of potential names for Kratos that would’ve changed what players would call him for years, but what is surprising to hear is that he was almost named after someone who had worked on nearly every God of War game in the series.</span></p>
<h2><strong>The main character of the God of War series is Kratos</strong></h2>
<p><span style="font-weight: 400">But Sony was about to use a different name, one very close to the developer Stig Asmussen. </span></p>
<p><span style="font-weight: 400">He recalled in an interview with Game Informer that the marketing team did not like the name Dominus, which is what the developers used as a working name throughout the development.</span></p><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ad2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5609407949425348"
     data-ad-slot="3694367775"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p><span style="font-weight: 400">&#8220;Marketing didn&#8217;t like that,&#8221; Asmussen said.</span></p>
<p><span style="font-weight: 400">To obtain a larger group of potential names, the game&#8217;s director, David Jaffe, recruited his team to submit their own names for consideration. Asmussen himself presented four or five names (which he did not share), but was surprised when his own name, Stig, returned as a favorite.</span></p>
<h2><strong>Asmussen clarified that he did not add his own name</strong></h2>
<div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ad3 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5609407949425348"
     data-ad-slot="1068204434"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p><span style="font-weight: 400">But the confusion was that he wrote his name on the document with his suggestions so that people would know what his list was. The marketing team apparently thought that Stig was, in fact, one of their names presentations.</span></p>
<p><span style="font-weight: 400">&#8220;I totally would have been cool with it,&#8221; Asmussen said with a laugh.</span></p><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ad1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5609407949425348"
     data-ad-slot="5765217091"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p><span style="font-weight: 400">It was ultimately decided that Kratos would be his name. It&#8217;s not clear what other names besides Dominus and Stig were considered.</span></p>
<h2><strong>Another part of the game that was up for debate was the title of it. </strong></h2>
<p><span style="font-weight: 400">In development, the team was making the game with the working title &#8220;Dark Odyssey,&#8221; which Asmussen recalled that the team &#8220;really liked.&#8221; However, the marketing department said it &#8220;might be too high-brow, and people might not get it,&#8221; Asmussen said.</span></p>
<p><img class="alignnone jetpack-lazy-image" src="https://i1.wp.com/img.game.co.uk/ml2/5/6/3/8/563894_scr5_a.png?resize=3840%2C2160&#038;ssl=1" alt="god of war" width="3840" height="2160" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/img.game.co.uk/ml2/5/6/3/8/563894_scr5_a.png?resize=3840%2C2160&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="alignnone" src="https://i1.wp.com/img.game.co.uk/ml2/5/6/3/8/563894_scr5_a.png?resize=3840%2C2160&#038;ssl=1" alt="god of war" width="3840" height="2160" data-recalc-dims="1" /></noscript></p>
<p><span style="font-weight: 400">Eventually, they landed in God of War, and that seemed to work. God of War as a franchise and Kratos as the main character have become massive in the game. As Game Informer reminds us, the name &#8220;God of War&#8221; is a kind of a spoiler, but, again, so was &#8220;Return of the King.&#8221;</span></p>
<p><span style="font-weight: 400">Asmussen had trouble developing all the God of War games, except for the 2018 game. Asmussen is now working on Respawn, where he is leading the development of the new Star Wars Jedi Fallen Order game.</span></p>
<h2>Final Words</h2>
<p><span style="font-weight: 400">Whether he was known by Kratos or another name, another interesting story about the lead character from God of War 2018’s director Cory Barlog revealed that Kratos was almost scrapped from the series’ reboot entirely in place of another character. </span><span style="font-weight: 400">Anyway, as always, feel free to leave a comment or two with your thoughts.</span></p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.pensacolavoice.com/god-of-wars-kratos-almost-had-a-different-name/"></div><!-- AddThis Share Buttons generic via filter on the_content -->		</div>
		<footer class="entry-footer clearfix">
			<div class="entry-tags clearfix"><ul><li><a href="https://www.pensacolavoice.com/tag/god-of-war/" rel="tag">god of war</a></li><li><a href="https://www.pensacolavoice.com/tag/god-of-war-name/" rel="tag">god of war name</a></li><li><a href="https://www.pensacolavoice.com/tag/god-of-war-title/" rel="tag">god of war title</a></li></ul></div>		</footer>
	</div>
</article><nav class="mh-post-nav-wrap clearfix" role="navigation">
<div class="mh-post-nav-prev mh-post-nav">
<a href="https://www.pensacolavoice.com/titans-anna-diop-reveals-image-of-hairstyle/" rel="prev">Previous article</a></div>
<div class="mh-post-nav-next mh-post-nav">
<a href="https://www.pensacolavoice.com/love-island-spoilers/" rel="next">Next article</a></div>
</nav>
<div id="mh-comments"></div>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/god-of-wars-kratos-almost-had-a-different-name/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.pensacolavoice.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1319' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="aef5045339" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="20"/></p>			</form>
			</div><!-- #respond -->
	<div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ad5 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5609407949425348"
     data-ad-slot="8294467076"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
	</div>
	<aside class="mh-widget-col-1 mh-sidebar"><div id="search-2" class="mh-widget widget_search"><div class="mh-widget-inner"><form role="search" method="get" class="search-form" action="https://www.pensacolavoice.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div></div><div id="custom_html-2" class="widget_text mh-widget widget_custom_html"><div class="widget_text mh-widget-inner"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Widgets Ad Fixed -->
<ins class="adsbygoogle"
     style="display:inline-block;width:250px;height:600px"
     data-ad-client="ca-pub-5609407949425348"
     data-ad-slot="9709869956"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div>		<div id="recent-posts-2" class="mh-widget widget_recent_entries"><div class="mh-widget-inner">		<h4 class="mh-widget-title"><span class="mh-widget-title-inner mh-sidebar-widget-title-inner">Recent Posts</span></h4>		<ul>
											<li>
					<a href="https://www.pensacolavoice.com/fortnite-fortbyte-season-9/">Fortnite Fortbyte Season 9- Complete Remaining Challenges Now</a>
									</li>
											<li>
					<a href="https://www.pensacolavoice.com/love-island-spoilers/">Love Island spoilers- What New Will Come This Week?</a>
									</li>
											<li>
					<a href="https://www.pensacolavoice.com/god-of-wars-kratos-almost-had-a-different-name/">God Of War&#8217;s : Kratos Almost Had A Different Name !</a>
									</li>
											<li>
					<a href="https://www.pensacolavoice.com/titans-anna-diop-reveals-image-of-hairstyle/">&#8220;Titans&#8221;: Anna Diop reveals a new image of Starfire&#8217;s season 2 hairstyle</a>
									</li>
											<li>
					<a href="https://www.pensacolavoice.com/spiderman-far-from-home-review/">Everything You Missed in Spiderman Far from Home!!!</a>
									</li>
					</ul>
		</div></div><div id="categories-2" class="mh-widget widget_categories"><div class="mh-widget-inner"><h4 class="mh-widget-title"><span class="mh-widget-title-inner mh-sidebar-widget-title-inner">Categories</span></h4>		<ul>
				<li class="cat-item cat-item-2"><a href="https://www.pensacolavoice.com/business/">Business</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://www.pensacolavoice.com/editorial/">Editorial</a>
</li>
	<li class="cat-item cat-item-8"><a href="https://www.pensacolavoice.com/education/">Education</a>
</li>
	<li class="cat-item cat-item-236"><a href="https://www.pensacolavoice.com/entertainment/">Entertainment</a>
</li>
	<li class="cat-item cat-item-237"><a href="https://www.pensacolavoice.com/entertainment/gaming/">Gaming</a>
</li>
	<li class="cat-item cat-item-3"><a href="https://www.pensacolavoice.com/health/">Health</a>
</li>
	<li class="cat-item cat-item-9"><a href="https://www.pensacolavoice.com/news/">News</a>
</li>
	<li class="cat-item cat-item-619"><a href="https://www.pensacolavoice.com/opinion/">Opinion</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://www.pensacolavoice.com/other/">Other</a>
</li>
	<li class="cat-item cat-item-245"><a href="https://www.pensacolavoice.com/sports/">Sports</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://www.pensacolavoice.com/technology/">Technology</a>
</li>
	<li class="cat-item cat-item-80"><a href="https://www.pensacolavoice.com/travel/">Travel</a>
</li>
		</ul>
			</div></div></aside></div>
<footer class="mh-footer clearfix">
		<div class="mh-container mh-container-inner mh-subfooter clearfix">
				<div class="mh-copyright-wrap">
			<span class="mh-copyright">
				Copyright © 2019 All Rights Reserved
			</span>
		</div>
	</div>
</footer>
</div><!-- .mh-container-outer -->
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.4.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201928'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.4.1/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://www.pensacolavoice.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201928.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.4.1',blog:'91535427',post:'1319',tz:'5.5',srv:'www.pensacolavoice.com'} ]);
	_stq.push([ 'clickTrackerInit', '91535427', '1319' ]);
</script>
</body>
</html>