<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-139316406-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-139316406-1');</script> <meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="https://gmpg.org/xfn/11"><title>#4 Undeniable Reasons Why I Believe Final Fantasy 16 will be a Blunder</title><meta name="description" content="The release status of Final Fantasy 16 is unknown. Even though Square Enix releases this game sometime in future, it is destined to fail. Find the reasons why" /><meta name="robots" content="follow,index,max-snippet:-1,max-video-preview:-1,max-image-preview:large" /><link rel="canonical" href="https://www.pensacolavoice.com/final-fantasy-16-future-prediction/" /><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="#4 Undeniable Reasons Why I Believe Final Fantasy 16 will be a Blunder"><meta property="og:description" content="The release status of Final Fantasy 16 is unknown. Even though Square Enix releases this game sometime in future, it is destined to fail. Find the reasons why"><meta property="og:url" content="https://www.pensacolavoice.com/final-fantasy-16-future-prediction/"><meta property="og:site_name" content="PensacolaVoice.com"><meta property="article:author" content="https://www.facebook.com/govind.dhiman.908"><meta property="article:tag" content="Final Fantasy 16"><meta property="article:tag" content="Final Fantasy 16 future prediction"><meta property="article:tag" content="Final Fantasy 16 release date"><meta property="article:tag" content="Final Fantasy 16 Trailer"><meta property="article:tag" content="Final Fantasy 7"><meta property="article:tag" content="Final Fantasy 7 remake"><meta property="article:tag" content="Final Fantasy 7 remake release date"><meta property="article:tag" content="Final Fantasy artwork"><meta property="article:tag" content="Final Fantasy VII Remake"><meta property="article:tag" content="Final Fantasy XVI"><meta property="article:tag" content="playstation 5"><meta property="article:section" content="Gaming"><meta property="article:published_time" content="2020-02-25T00:30:30+05:30"><meta property="article:modified_time" content="2020-02-24T22:47:43+05:30"><meta property="og:updated_time" content="2020-02-24T22:47:43+05:30"><meta property="og:image" content="https://www.pensacolavoice.com/wp-content/uploads/2020/02/final-fantasy-16-e1582562649807.jpg"><meta property="og:image:secure_url" content="https://www.pensacolavoice.com/wp-content/uploads/2020/02/final-fantasy-16-e1582562649807.jpg"><meta property="og:image:width" content="800"><meta property="og:image:height" content="615"><meta property="og:image:alt" content="final fantasy 16"><meta property="og:image:type" content="image/jpeg"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="#4 Undeniable Reasons Why I Believe Final Fantasy 16 will be a Blunder"><meta name="twitter:description" content="The release status of Final Fantasy 16 is unknown. Even though Square Enix releases this game sometime in future, it is destined to fail. Find the reasons why"><meta name="twitter:image" content="https://www.pensacolavoice.com/wp-content/uploads/2020/02/final-fantasy-16-e1582562649807.jpg"><link rel='dns-prefetch' href='//www.pensacolavoice.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="PensacolaVoice.com &raquo; Feed" href="https://www.pensacolavoice.com/feed/" /><link rel="alternate" type="application/rss+xml" title="PensacolaVoice.com &raquo; Comments Feed" href="https://www.pensacolavoice.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="PensacolaVoice.com &raquo; #4 Undeniable Reasons Why I Believe Final Fantasy 16 will be a Blunder Comments Feed" href="https://www.pensacolavoice.com/final-fantasy-16-future-prediction/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style><link data-minify="1" rel='stylesheet' id='cookie-law-info-css' href='https://www.pensacolavoice.com/wp-content/cache/min/1/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public-1b8f43e5d06342b756b64c754e1a943a.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='cookie-law-info-gdpr-css' href='https://www.pensacolavoice.com/wp-content/cache/min/1/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr-b03f07cd2f4242b203caa9265992bf3a.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='newspaper-magazine-style-css' href='https://www.pensacolavoice.com/wp-content/cache/min/1/wp-content/themes/newspaper-magazine/style-a40d7e0a32ab36b8845f08bb150047ff.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='bootstrap-css' href='https://www.pensacolavoice.com/wp-content/cache/min/1/wp-content/themes/newspaper-magazine/assets/css/bootstrap-64a067a117e37e78d2b65a0971704608.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='animate-css' href='https://www.pensacolavoice.com/wp-content/cache/min/1/wp-content/themes/newspaper-magazine/assets/css/animate-e414bb391d9b657d7972dbd3ea5354b0.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='font-awesome-css' href='https://www.pensacolavoice.com/wp-content/cache/min/1/wp-content/themes/newspaper-magazine/assets/css/font-awesome-1453254850553c36f7aeb1eabb1e8fb5.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='mdb-css' href='https://www.pensacolavoice.com/wp-content/cache/min/1/wp-content/themes/newspaper-magazine/assets/css/mdb-63db8c1618dc6541228cb6da4c1d52cb.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='owl-carousel-style-css' href='https://www.pensacolavoice.com/wp-content/cache/min/1/wp-content/themes/newspaper-magazine/assets/css/owl.carousel-677e5f5f0ea0bb3c55ac2a09a92872cb.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='owl-theme-css' href='https://www.pensacolavoice.com/wp-content/cache/min/1/wp-content/themes/newspaper-magazine/assets/css/owl.theme-3516c7aa8ef4ff47b144e303952facdf.css' type='text/css' media='all' /><link rel='stylesheet' id='pt-serif-css' href='https://fonts.googleapis.com/css?family=PT+Serif&#038;ver=5.3.2' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='newspaper-magazine-main-css' href='https://www.pensacolavoice.com/wp-content/cache/min/1/wp-content/themes/newspaper-magazine/assets/css/main-263e5f9e3971b70ef116e0aecd82efe0.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='newspaper-magazine-media-css' href='https://www.pensacolavoice.com/wp-content/cache/min/1/wp-content/themes/newspaper-magazine/assets/css/media-6a031384f0d9a32acbf978254a16e271.css' type='text/css' media='all' /><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.pensacolavoice.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}</style><link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/8.2.3/css/jetpack.css' type='text/css' media='all' /> <script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var Cli_Data = {"nn_cookie_ids":[],"cookielist":[]};
var log_object = {"ajax_url":"https:\/\/www.pensacolavoice.com\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.pensacolavoice.com/wp-content/cache/min/1/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public-9160205c05e20f4867e7aedf06b396b9.js' defer></script> <link rel='https://api.w.org/' href='https://www.pensacolavoice.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pensacolavoice.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.pensacolavoice.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.3.2" /><link rel='shortlink' href='https://wp.me/p6c4xR-TD' /><link rel="alternate" type="application/json+oembed" href="https://www.pensacolavoice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pensacolavoice.com%2Ffinal-fantasy-16-future-prediction%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.pensacolavoice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pensacolavoice.com%2Ffinal-fantasy-16-future-prediction%2F&#038;format=xml" /> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-139316406-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-139316406-1');
<script data-ad-client="ca-pub-1433438190023661" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <link rel='dns-prefetch' href='//widgets.wp.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//0.gravatar.com' /><link rel='dns-prefetch' href='//1.gravatar.com' /><link rel='dns-prefetch' href='//2.gravatar.com' /><link rel='dns-prefetch' href='//c0.wp.com' /><style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://www.pensacolavoice.com/xmlrpc.php"><link rel="icon" href="https://www.pensacolavoice.com/wp-content/uploads/2019/06/cropped-Man-Speaking-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.pensacolavoice.com/wp-content/uploads/2019/06/cropped-Man-Speaking-192x192.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://www.pensacolavoice.com/wp-content/uploads/2019/06/cropped-Man-Speaking-180x180.png" /><meta name="msapplication-TileImage" content="https://www.pensacolavoice.com/wp-content/uploads/2019/06/cropped-Man-Speaking-270x270.png" /> <noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-3449 single-format-standard wp-custom-logo group-blog"><header><div class="top_header headerbackground clearfix"><div class="container"><div class="row"><div class="col-xs-12 col-sm-8 col-md-9"><div class="header_link"></div></div><div class="col-xs-12 col-sm-4 col-md-3"><div class="top_sociallink pull-right"><ul></ul></div></div></div></div></div><div class="middle_header"><div class="container"><div class="row clearfix"><div class="col-sm-4 col-sm-offset-0"><div class="logo"> <a href="https://www.pensacolavoice.com/" class="custom-logo-link" rel="home"><img width="672" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20672%20150'%3E%3C/svg%3E" class="custom-logo" alt="PensacolaVoice.com" data-lazy-srcset="https://www.pensacolavoice.com/wp-content/uploads/2019/05/cropped-pensacola-voice-logo-1-e1558414375726.png 672w, https://www.pensacolavoice.com/wp-content/uploads/2019/05/cropped-pensacola-voice-logo-1-e1558414375726-300x67.png 300w, https://www.pensacolavoice.com/wp-content/uploads/2019/05/cropped-pensacola-voice-logo-1-e1558414375726-670x150.png 670w" data-lazy-sizes="(max-width: 672px) 100vw, 672px" data-lazy-src="https://www.pensacolavoice.com/wp-content/uploads/2019/05/cropped-pensacola-voice-logo-1-e1558414375726.png" /><noscript><img width="672" height="150" src="https://www.pensacolavoice.com/wp-content/uploads/2019/05/cropped-pensacola-voice-logo-1-e1558414375726.png" class="custom-logo" alt="PensacolaVoice.com" srcset="https://www.pensacolavoice.com/wp-content/uploads/2019/05/cropped-pensacola-voice-logo-1-e1558414375726.png 672w, https://www.pensacolavoice.com/wp-content/uploads/2019/05/cropped-pensacola-voice-logo-1-e1558414375726-300x67.png 300w, https://www.pensacolavoice.com/wp-content/uploads/2019/05/cropped-pensacola-voice-logo-1-e1558414375726-670x150.png 670w" sizes="(max-width: 672px) 100vw, 672px" /></noscript></a></div></div><div class="col-xs-12 col-sm-8"><div class="top_add pull-right"></div></div></div></div></div><div class="menu_search headerbackground"><div class="container"><div class="row"><div class="col-xs-12 col-sm-11"><div class="menu clearfix"><div class="nav-wrapper"><div class="visible-xs visible-sm clearfix"><span id="showbutton" class="clearfix"><img class="img-responsive grow" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://www.pensacolavoice.com/wp-content/themes/newspaper-magazine/assets/images/button.png" /><noscript><img class="img-responsive grow" src="https://www.pensacolavoice.com/wp-content/themes/newspaper-magazine/assets/images/button.png" alt=""/></noscript></span></div><div class=""></div><nav class="col-md-12 im-hiding"><div class="clearfix"><ul id="menu-header" class="main-nav"><li id="menu-item-3304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3304"><a href="https://www.pensacolavoice.com/category/trending/">Trending</a></li><li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="https://www.pensacolavoice.com/category/news/">News</a></li><li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://www.pensacolavoice.com/category/technology/">Technology</a></li><li id="menu-item-3303" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3303"><a href="https://www.pensacolavoice.com/category/entertainment/gaming/">Gaming</a></li><li id="menu-item-3305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3305"><a href="https://www.pensacolavoice.com/category/lifestyle/">LifeStyle</a></li><li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="https://www.pensacolavoice.com/category/business/">Business</a></li><li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="https://www.pensacolavoice.com/category/health/">Health</a></li></ul></div></nav></div></div></div><div class="col-xs-12 col-sm-1 hidden-xs"><div class="expSearchBox"> <a id="button" href="#"><i class="fa fa-search" aria-hidden="true"></i></a><div id="item"><div class="search_page"><div class="search-page-search-wrap"><form method="get" id="searchform" class="td-search-form-widget" action="https://www.pensacolavoice.com/"><div role="search"> <input type="text" value="" name="s" id="s" class="td-widget-search-input" /> <input type="submit" id="searchsubmit" value="Search" class="wpb_button wpb_btn-inverse btn" /></div></form></div></div></div></div></div></div></div></div></header><section class="innerpage"><div class="container"><div class="row"><div class="col-md-12 hidden-xs"><div class="innerpagetitle"><nav role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><h2 class="trail-browse">You are here:</h2><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="4" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://www.pensacolavoice.com" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://www.pensacolavoice.com/category/entertainment/" itemprop="item"><span itemprop="name">Entertainment</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://www.pensacolavoice.com/category/entertainment/gaming/" itemprop="item"><span itemprop="name">Gaming</span></a><meta itemprop="position" content="3" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="item"><span itemprop="name">#4 Undeniable Reasons Why I Believe Final Fantasy 16 will be a Blunder</span></span><meta itemprop="position" content="4" /></li></ul></nav></div></div><div class="col-md-12"><div class="row innerpagenews"><div class="col-md-8"><div class="innerpage_left"><div class="single_cat_news single_post_detail"><article><div class="innerpage_news_title"><h4 class="news_title"> <a href="https://www.pensacolavoice.com/final-fantasy-16-future-prediction/"><span>#4 Undeniable Reasons Why I Believe Final Fantasy 16 will be a Blunder</span></a></h4></div><div class="author_time news_author"> <span class="author_img"><i class="fa fa-user" aria-hidden="true"></i><a href="https://www.pensacolavoice.com/author/admin/" alt="">Govind Dhiman</a></span> <span class="publish_date"><i class="fa fa-calendar-check-o" aria-hidden="true"></i>February 25, 2020</span></div><div class="single_news_img"> <img width="800" height="615" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20615'%3E%3C/svg%3E" class="img-responsive full-img wp-post-image" alt="final fantasy 16" data-lazy-src="https://www.pensacolavoice.com/wp-content/uploads/2020/02/final-fantasy-16-e1582562649807.jpg" /><noscript><img width="800" height="615" src="https://www.pensacolavoice.com/wp-content/uploads/2020/02/final-fantasy-16-e1582562649807.jpg" class="img-responsive full-img wp-post-image" alt="final fantasy 16" /></noscript></div><div class="nm-content nm-content-single"><p style="text-align: justify;">Today we have RPG games, like <strong><a href="https://www.pensacolavoice.com/fortnite-vs-pubg-battle-of-battle-royales/">PUBG, Apex Legends &amp; Fortnite</a></strong>. Although these games were released in recent years, all of them were inspired by a game that’s ruling this gaming genre from the last 32 years.</p><p style="text-align: justify;">Can you guys make a guess?</p><p style="text-align: justify;">It’s Final Fantasy I’m talking here.</p><p style="text-align: justify;">The 1st ever edition of this game was released way back in 1987, whereas the 15<sup>th</sup> edition (previous) was published on July 2, 2019.</p><p style="text-align: justify;">That’s just the necessary info. &amp; BTW, I’ve not written this post just to share some facts already available on the internet.</p><p style="text-align: justify;">I’m here discuss the future of <strong><a href="https://www.pensacolavoice.com/ffxiv-mog-station-how-to-get-early-access/">Final Fantasy gaming series</a></strong>.</p><p style="text-align: justify;">What’s next? Will there be Final Fantasy 16 &amp; if yes, how will it be?</p><p style="text-align: justify;">Hold on…. I’ve all your queries &amp; I’ll clear them out one after the other.</p><p style="text-align: justify;">Okay. Now, let’s break out the upcoming release</p><p style="text-align: justify;">When Final Fantasy 16 is finally Releasing</p><p style="text-align: justify;">Without creating any kinda confusion, I’ll come straight to the point.</p><p style="text-align: justify;">No.</p><p style="text-align: justify;">Final Fantasy 16 isn’t coming anytime soon. If you’re interested in playing this game, you’ve to wait for the official release of Sony’s PlayStation 5 &amp; Microsoft’s new Xbox.</p><p style="text-align: justify;">Besides, as of the now, Square Enix (Makers) have shifted their focus on the Final Fantasy 7 remake.</p><p style="text-align: justify;">Which BTW will release on April 10. 2020. The slated release is planned to be released in instalments.</p><p style="text-align: justify;">Recently on twitter, the official page of <strong><a href="https://www.pensacolavoice.com/final-fantasy-vii-remake-is-actually-different-from-the-original-one/">Final Fantasy 7 remake</a></strong> released the very 1<sup>st</sup> <strong>artwork</strong>. You can check it from below:</p><blockquote class="twitter-tweet"><p dir="ltr" lang="en">Combining incredible visuals, stunning world-design, a glorious musical score, seamless strategic action-based combat and a captivating cast of characters – <a href="https://twitter.com/hashtag/FinalFantasy?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank" rel="noopener">#FinalFantasy</a> VII Remake is almost upon us.</p><p>We hope you’re ready for it. <a href="https://twitter.com/hashtag/FF7R?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank" rel="noopener">#FF7R</a></p><p>Learn more: <a href="https://t.co/Y2vaeH2F36" target="_blank">https://t.co/Y2vaeH2F36</a> <a href="https://t.co/3oGdXOm2jh" target="_blank">pic.twitter.com/3oGdXOm2jh</a></p><p>— FINAL FANTASY VII REMAKE (@finalfantasyvii) <a href="https://twitter.com/finalfantasyvii/status/1225720860419534848?ref_src=twsrc%5Etfw" target="_blank" rel="noopener">February 7, 2020</a></p></blockquote><p style="text-align: justify;"><script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><p style="text-align: justify;">Now, here’s a task for you.</p><p style="text-align: justify;">Compare this <strong>concept artwork</strong> with the one (Final Fantasy 7) released way back in 1997. Let me know your views.</p><p style="text-align: justify;">What do you think? Which one’s better? You can let me know your views in the comments section.</p><div class="lwptoc lwptoc-autoWidth lwptoc-baseItems lwptoc-light lwptoc-notInherit" data-smooth-scroll="1" data-smooth-scroll-offset="24"><div class="lwptoc_i"><div class="lwptoc_header"> <b class="lwptoc_title">Contents</b> <span class="lwptoc_toggle"> <a href="#" class="lwptoc_toggle_label" data-label="show">hide</a> </span></div><div class="lwptoc_items lwptoc_items-visible"><div class="lwptoc_itemWrap"><div class="lwptoc_item"> <a href="#Sonys_PlayStation_5_Microsofts_Xbox_Release_Date" class="lwptoc_item"> <span class="lwptoc_item_number">1</span> <span class="lwptoc_item_label">Sony’s PlayStation 5 &amp; Microsoft’s Xbox Release Date</span> </a></div><div class="lwptoc_item"> <a href="#Final_Fantasy_16_Trailer" class="lwptoc_item"> <span class="lwptoc_item_number">2</span> <span class="lwptoc_item_label">Final Fantasy 16 Trailer</span> </a></div><div class="lwptoc_item"> <a href="#Expert_Opinion_What_if_Final_Fantasy_16_is_not_Released" class="lwptoc_item"> <span class="lwptoc_item_number">3</span> <span class="lwptoc_item_label">Expert Opinion: What if Final Fantasy 16 is not Released?</span> </a></div><div class="lwptoc_item"> <a href="#4_Reasons_Why_I_Believe_Final_Fantasy_16_is_Destined_to_fail" class="lwptoc_item"> <span class="lwptoc_item_number">4</span> <span class="lwptoc_item_label">4 Reasons Why I Believe Final Fantasy 16 is Destined to fail!</span> </a><div class="lwptoc_itemWrap"><div class="lwptoc_item"> <a href="#Reason_1" class="lwptoc_item"> <span class="lwptoc_item_number">4.1</span> <span class="lwptoc_item_label">Reason 1</span> </a></div><div class="lwptoc_item"> <a href="#Reason_2" class="lwptoc_item"> <span class="lwptoc_item_number">4.2</span> <span class="lwptoc_item_label">Reason 2</span> </a></div><div class="lwptoc_item"> <a href="#Reason_3" class="lwptoc_item"> <span class="lwptoc_item_number">4.3</span> <span class="lwptoc_item_label">Reason 3</span> </a></div><div class="lwptoc_item"> <a href="#Reason_4" class="lwptoc_item"> <span class="lwptoc_item_number">4.4</span> <span class="lwptoc_item_label">Reason 4</span> </a></div></div></div><div class="lwptoc_item"> <a href="#Frequently_Asked_Questions_Final_Fantasy_16" class="lwptoc_item"> <span class="lwptoc_item_number">5</span> <span class="lwptoc_item_label">Frequently Asked Questions | Final Fantasy 16</span> </a></div><div class="lwptoc_item"> <a href="#Final_Words" class="lwptoc_item"> <span class="lwptoc_item_number">6</span> <span class="lwptoc_item_label">Final Words</span> </a></div></div></div></div></div><h2 style="text-align: justify;"><span id="Sonys_PlayStation_5_Microsofts_Xbox_Release_Date">Sony’s PlayStation 5 &amp; Microsoft’s Xbox Release Date</span></h2><p style="text-align: justify;">Now that I’ve revealed the reason why Final Fantasy will not be released in 2020. Don’t you want to know when Sony &amp; Microsoft will release their next-gen gaming console?</p><p style="text-align: justify;">If you do, then you’ll be glad to know that both these consoles are expected to release during the 2020 holiday shopping season.</p><p style="text-align: justify;">And this might be the right time for Square Enix to release a much-awaited game Final Fantasy 16 video game.</p><p style="text-align: justify;"><strong>Note – The release is not confirmed yet. So, don’t get disappointed if these gaming consoles do not release on the anticipated date.</strong></p><p style="text-align: justify;">If by any chance, the game did not release along with PS5 or Xbox console, Square Enix will lose Golden Chance of getting an organic promotion.</p><h2 style="text-align: justify;"><span id="Final_Fantasy_16_Trailer"><strong>Final Fantasy 16 Trailer</strong></span></h2><p><div class="rll-youtube-player" data-src="https://www.youtube.com/embed/yUTpLyptafY" data-id="yUTpLyptafY" data-query=""></div><noscript><iframe src="https://www.youtube.com/embed/yUTpLyptafY" width="967" height="544" frameborder="0" allowfullscreen="allowfullscreen"></iframe></noscript></p><p style="text-align: justify;">Did you like this 4+ minute trailer?</p><p style="text-align: justify;">Well, if you did, then the joke is on you🤣. Square Enix never released an official trailer of Final Fantasy 16.</p><p style="text-align: justify;">It was just a prank.</p><p style="text-align: justify;">Check out the release date of the trailer. It’s April 1, 2019.</p><p style="text-align: justify;">Today, this prank video has garnered close to 3.4 Million video views. When this video clip was released, even I got trapped in their prank.</p><p style="text-align: justify;">But then I realized the video showcased designs of several characters.</p><p style="text-align: justify;">Genuinely speaking, I liked this video package &amp; hoping to see a similar trailer of Final Fantasy 16 (whenever Square Enix releases it).</p><h2 style="text-align: justify;"><span id="Expert_Opinion_What_if_Final_Fantasy_16_is_not_Released"><strong>Expert Opinion: What if Final Fantasy 16 is not Released?</strong></span></h2><p style="text-align: justify;">This year I’m turning 40. This doesn’t concern you.</p><p style="text-align: justify;">All I mean to say is I’ve played the games of Final Fantasy gaming series from the last two decades &amp; during this time, I’ve noticed some typical behaviour.</p><p style="text-align: justify;"><strong>The first thing is,</strong> Square Enix has never announced a Final Fantasy game or released the teaser until or unless they’ve developed 50% of the game.</p><p style="text-align: justify;"><strong>Let me give you an example:</strong></p><p style="text-align: justify;">It was the release of Final Fantasy X. Square Enix announced the game in 2000 &amp; by next year, July, it was released in Japan.</p><p style="text-align: justify;">However, they began development in 1999.</p><p style="text-align: justify;"><strong>Secondly,</strong> Square Enix takes too much time to release a Final Fantasy title. Let me give you another example.</p><p style="text-align: justify;">In 2006, makers announced Final Fantasy versus 15. 7 years later, they renamed it to Final Fantasy XV with the only intention to modernize the existing production.</p><p style="text-align: justify;">After three years in 2016, the game was officially released by the makers. So, Square Enix took ten years to release the 16<sup>th</sup> edition of the Final Fantasy gaming series.</p><p style="text-align: justify;">That’s a bad reputation of a leading gaming company.</p><p style="text-align: justify;">If they continued the same behaviour with Final Fantasy 16, nothing in the world could save this game from failing.</p><p style="text-align: justify;">BTW, that’s <strong>not a prediction; it’s</strong> a <strong>spoiler</strong>.</p><h2 style="text-align: justify;"><span id="4_Reasons_Why_I_Believe_Final_Fantasy_16_is_Destined_to_fail"><strong>4 Reasons Why I Believe Final Fantasy 16 is Destined to fail!</strong></span></h2><p style="text-align: justify;">It’s heartbreaking to see the way makers are handling Final Fantasy 16, &amp; that’s sad, especially for all the fans who have followed this gaming series after Final Fantasy X.</p><p style="text-align: justify;">In the previous section of this post, I gave you all a spoiler. Now, I’ll explain them with proper reasoning.</p><p style="text-align: justify;">So, let’s begin:</p><h3 style="text-align: justify;"><span id="Reason_1"><strong>Reason 1</strong></span></h3><p style="text-align: justify;">The generation gap.</p><p style="text-align: justify;">At the beginning of this post, I reminded you, Final Fantasy franchise is 32 years old franchise.</p><p style="text-align: justify;">And that’s my friend is the 1<sup>st</sup> reason why I believe the upcoming <strong>final fantasy game will fail</strong>. This generation gap can lead to both the older &amp; newer fans scratch their heads.</p><p style="text-align: justify;">So, be it for some older fans or newcomers, the Final Fantasy franchise is gearing up toward its end.</p><h3 style="text-align: justify;"><span id="Reason_2"><strong>Reason 2</strong></span></h3><p style="text-align: justify;">The 2<sup>nd</sup> reason why I believe Final Fantasy 16 will fail is that its turn-based (which in some way is <strong>discriminatory</strong>).</p><p style="text-align: justify;">It’s one of the main reasons behind the divided fan base. Some users like it &amp; some don’t. So, whatever the makers decide for Final Fantasy 16, turn-based or not turn-based, some section of the fans is not going to like it.</p><h3 style="text-align: justify;"><span id="Reason_3"><strong>Reason 3</strong></span></h3><p style="text-align: justify;">Ok. Let’s assume Square Enix releases <strong>Final Fantasy XVI</strong> as a turn base to make a specific section of fans happy.</p><p style="text-align: justify;">But what if this turn base isn’t innovative the way the fans anticipated it. That was the same problem with the earlier versions of Final Fantasy 12 &amp; Final Fantasy 13.</p><p style="text-align: justify;">BTW, I do agree turn base system can be useful. I’ve seen this myself in FF2-FF10.</p><p style="text-align: justify;">But with Final Fantasy 16, the chances of having an innovative turn is very thin.</p><p style="text-align: justify;">(It’s like getting blood from a stone😉).</p><h3 style="text-align: justify;"><span id="Reason_4"><strong>Reason 4</strong></span></h3><p style="text-align: justify;">Final Fantasy XVI will not be a newcomer-friendly edition. To date, there is an intense battle going on in deciding which Final Fantasy gaming edition was the best.</p><p style="text-align: justify;">The primary competition is between <strong>FF1-FF10</strong>.  In some way, the opinion of old comers might influence the newcomers in not joining the latest version of Final Fantasy 16.</p><p style="text-align: justify;">In short, I think the fans will kill the final fantasy franchise with the release of the 16<sup>th</sup> edition of the game.</p><p style="text-align: justify;">That’s all about my opinion, :'(. What do you think about this? Do let me know in the comments section given below.</p><h2 style="text-align: justify;"><span id="Frequently_Asked_Questions_Final_Fantasy_16">Frequently Asked Questions | Final Fantasy 16</span></h2><p style="text-align: justify;">[WPSM_AC id=1939]</p><h2 style="text-align: justify;"><span id="Final_Words"><strong>Final Words</strong></span></h2><p style="text-align: justify;">As of now, the release date of <strong><a href="https://www.pensacolavoice.com/final-fantasy-16-future-prediction" target="_blank" rel="noopener noreferrer">Final Fantasy 16</a></strong> is <strong>UNDEFINED</strong>. But yeah, one thing is sure &amp; that is we’re getting Final Fantasy 7 remake. And even if Final Fantasy 16 released down the line, the chances of it getting a success look quite bleak.</p><p style="text-align: justify;">Wha do you think about this? Would you play Final Fantasy XVI, if it’s released in the future? Do let me know your views in the comments section given below.</p></div></article><nav class="navigation post-navigation" role="navigation" aria-label="Posts"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><div class="nav-previous"><a href="https://www.pensacolavoice.com/when-calls-the-heart-airing-with-spin-off/" rel="prev">When Calls the Heart Airing Tonight with its Spin-Off Series on Hallmark</a></div><div class="nav-next"><a href="https://www.pensacolavoice.com/multicultural-learning-environment-in-elementary-school/" rel="next">The Multicultural Learning Environment in Elementary School: Importance and Challenges</a></div></div></nav><div id="comments" class="comment_section"><div id="respond" class="comment-respond"><h4>Leave a comment. <small><a rel="nofollow" id="cancel-comment-reply-link" href="/final-fantasy-16-future-prediction/#respond" style="display:none;">Cancel reply</a></small></h4><form action="https://www.pensacolavoice.com/wp-comments-post.php" method="post" id="commentform" class="comment_news" novalidate><p>Your email address will not be published. Required fields are marked*</p><label for="comment">Comment</label><textarea id="comment" name="comment" rows="3" class="form-control" placeholder="" aria-required="true"></textarea><div class="form-group"> <label for="author">Full Name*</label> <input class="form-control" placeholder="Full Name" id="author" name="author" type="text" value="" aria-required='true' /></div><span class="required"></span><div class="form-group"> <label for="email">Email Address*</label> <input class="form-control" placeholder="Email" id="email" name="email" type="email" value="" aria-required='true' /></div><span class="required"></span><div class="form-group"> <label for="url">Website</label> <input class="form-control" id="url" name="url" placeholder="Website" type="url" value="" /></div><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="btn btn-default btn-md" value="Post A Comment" /> <input type='hidden' name='comment_post_ID' value='3449' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9558b3efef" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="214" /></p></form></div></div></div></div></div><div class="col-xs-12 col-sm-12 col-md-4"><div class="right_news sidebar clearfix"><div class="col-md-12 widget-container"><div class="row"><div class="widget categories-4 widget_categories"><h4 class="news_title"><a><span>Categories</span></a></h4><ul><li class="cat-item cat-item-1582"><a href="https://www.pensacolavoice.com/category/advise/">Advise</a></li><li class="cat-item cat-item-2"><a href="https://www.pensacolavoice.com/category/business/">Business</a></li><li class="cat-item cat-item-6"><a href="https://www.pensacolavoice.com/category/editorial/">Editorial</a></li><li class="cat-item cat-item-8"><a href="https://www.pensacolavoice.com/category/education/">Education</a></li><li class="cat-item cat-item-236"><a href="https://www.pensacolavoice.com/category/entertainment/">Entertainment</a></li><li class="cat-item cat-item-1470"><a href="https://www.pensacolavoice.com/category/fashion/">Fashion</a></li><li class="cat-item cat-item-237"><a href="https://www.pensacolavoice.com/category/entertainment/gaming/">Gaming</a></li><li class="cat-item cat-item-3"><a href="https://www.pensacolavoice.com/category/health/">Health</a></li><li class="cat-item cat-item-1748"><a href="https://www.pensacolavoice.com/category/home-decor/">Home Decor</a></li><li class="cat-item cat-item-1042"><a href="https://www.pensacolavoice.com/category/lifestyle/">LifeStyle</a></li><li class="cat-item cat-item-9"><a href="https://www.pensacolavoice.com/category/news/">News</a></li><li class="cat-item cat-item-619"><a href="https://www.pensacolavoice.com/category/opinion/">Opinion</a></li><li class="cat-item cat-item-1"><a href="https://www.pensacolavoice.com/category/other/">Other</a></li><li class="cat-item cat-item-2050"><a href="https://www.pensacolavoice.com/category/social-media/">Social Media</a></li><li class="cat-item cat-item-245"><a href="https://www.pensacolavoice.com/category/sports/">Sports</a></li><li class="cat-item cat-item-7"><a href="https://www.pensacolavoice.com/category/technology/">Technology</a></li><li class="cat-item cat-item-1581"><a href="https://www.pensacolavoice.com/category/tip/">TIP</a></li><li class="cat-item cat-item-2051"><a href="https://www.pensacolavoice.com/category/tips-tricks/">Tips &amp; Tricks</a></li><li class="cat-item cat-item-2013"><a href="https://www.pensacolavoice.com/category/trending/">Trending</a></li><li class="cat-item cat-item-2686"><a href="https://www.pensacolavoice.com/category/video/" title="On each category you can set a Category template style, a Top post style (grids) and a module type for article listing. Also each top post style (grids) have 5 different look style. You can mix them to create a beautiful and unique category page.">Video</a></li></ul></div></div></div><div class="col-md-12 widget-container"><div class="row"><div class="widget recent-posts-10 widget_recent_entries"><h4 class="news_title"><a><span>Recent Posts</span></a></h4><ul><li> <a href="https://www.pensacolavoice.com/fast-internet-connection-for-businesses/">Importance of Fast Internet Connection for a Business</a></li><li> <a href="https://www.pensacolavoice.com/multicultural-learning-environment-in-elementary-school/">The Multicultural Learning Environment in Elementary School: Importance and Challenges</a></li><li> <a href="https://www.pensacolavoice.com/final-fantasy-16-future-prediction/" aria-current="page">#4 Undeniable Reasons Why I Believe Final Fantasy 16 will be a Blunder</a></li><li> <a href="https://www.pensacolavoice.com/when-calls-the-heart-airing-with-spin-off/">When Calls the Heart Airing Tonight with its Spin-Off Series on Hallmark</a></li><li> <a href="https://www.pensacolavoice.com/better-call-saul-season-5/">Better Call Saul Season 5 Complete Schedule with Complete Spoilers</a></li><li> <a href="https://www.pensacolavoice.com/5-automatic-pet-feeder-to-make-life-easier/">#5 Automatic Pet Feeders That Will Actually Make Your Life Better</a></li><li> <a href="https://www.pensacolavoice.com/out-of-the-park-baseball-21-announced/">Out of the Park Baseball 21 Release Date Announced. Find out What&#8217;s New</a></li></ul></div></div></div></div></div></div></div></div></div></section><footer><div class="container"><div class="row"><div class="col-xs-12 col-sm-3"><div class="widget widget_nav_menu"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-35" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35"><a href="https://www.pensacolavoice.com/contact-us/">Contact Us</a></li><li id="menu-item-36" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36"><a href="https://www.pensacolavoice.com/about-us/">About Us</a></li><li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-34"><a href="https://www.pensacolavoice.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-33" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33"><a href="https://www.pensacolavoice.com/dmca/">DMCA</a></li><li id="menu-item-3301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3301"><a href="https://www.pensacolavoice.com/write-for-us/">Write For Us</a></li></ul></div></div></div><div class="col-xs-12 col-sm-3"><div class="widget widget_search"><form method="get" id="searchform" class="td-search-form-widget" action="https://www.pensacolavoice.com/"><div role="search"> <input type="text" value="" name="s" id="s" class="td-widget-search-input" /> <input type="submit" id="searchsubmit" value="Search" class="wpb_button wpb_btn-inverse btn" /></div></form></div></div><div class="widget_text col-xs-12 col-sm-3"><div class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></div></div><div class="col-xs-12 col-sm-3"><div class="widget widget_nav_menu"><div class="menu-social-menu-container"><ul id="menu-social-menu" class="menu"><li id="menu-item-2946" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2946"><a href="https://www.facebook.com/Pensacola-Voice-397653324170637">Facebook</a></li><li id="menu-item-2947" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2947"><a href="https://twitter.com/pensacolavoice">Twitter</a></li><li id="menu-item-2948" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2948"><a href="https://www.pinterest.com/pensacolavoice/">Pinterest</a></li></ul></div></div></div></div></div></footer><section class="bottom-footer"><div class="container"><div class="row"><div class="col-xs-12 col-md-8"></div><div class="col-xs-12 col-md-4"><div class="top_sociallink bottom-solcialinks pull-right"><ul></ul></div></div></div></div></div></section><p class="totop" id="top"> <i class="fa fa-angle-up fa-2x" aria-hidden="true"></i></p><div id="cookie-law-info-bar"><span>This website uses cookies to ensure you get the best experience on our website! <a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; margin:10px; ">Got it !</a></span></div><div id="cookie-law-info-again" style="display:none;"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true"><div class="cli-modal-dialog" role="document"><div class="cli-modal-content cli-bar-popup"> <button type="button" class="cli-modal-close" id="cliModalClose"> <svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg> <span class="wt-cli-sr-only">Close</span> </button><div class="cli-modal-body"><div class="cli-container-fluid cli-tab-container"><div class="cli-row"><div class="cli-col-12 cli-align-items-stretch cli-px-0"><div class="cli-privacy-overview"><h1>Privacy Overview</h1><div class="cli-privacy-content"><div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div></div> <a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a></div></div><div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container"><div class="cli-tab-section"><div class="cli-tab-header"> <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab"> Necessary </a> <span class="cli-necessary-caption">Always Enabled</span></div><div class="cli-tab-content"><div class="cli-tab-pane cli-fade" data-id="necessary"><p>Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</p></div></div></div><div class="cli-tab-section"><div class="cli-tab-header"> <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab"> Non-necessary </a><div class="cli-switch"> <input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox" data-id="checkbox-non-necessary" checked /> <label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label></div></div><div class="cli-tab-content"><div class="cli-tab-pane cli-fade" data-id="non-necessary"><p>Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.</p></div></div></div></div></div></div></div></div></div></div><div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div><div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div> <script type="text/javascript">/* <![CDATA[ */ cli_cookiebar_settings='{"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":false,"button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":true,"button_1_new_win":false,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"button_2_hidebar":false,"button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":true,"button_3_new_win":false,"button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#62a329","button_4_as_button":false,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":false,"scroll_close_reload":false,"accept_close_reload":false,"reject_close_reload":false,"showagain_tab":true,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":false,"show_once":"10000","logging_on":false,"as_popup":false,"popup_overlay":true,"bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"}'; /* ]]> */</script> <script type="application/ld+json" class="saswp-schema-markup-output">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</script> <link rel='stylesheet' id='lwptoc-main-css' href='https://www.pensacolavoice.com/wp-content/cache/busting/1/wp-content/plugins/luckywp-table-of-contents/front/assets/main.min-2.0.8.css' type='text/css' media='all' /> <script data-minify="1" type='text/javascript' src='https://www.pensacolavoice.com/wp-content/cache/min/1/wp-content/themes/newspaper-magazine/js/skip-link-focus-fix-a09644d6606d4084d7c712787327df98.js' defer></script> <script data-minify="1" type='text/javascript' src='https://www.pensacolavoice.com/wp-content/cache/min/1/wp-content/themes/newspaper-magazine/js/navigation-370d26e32f24e05c8486178dc56b3e9e.js' defer></script> <script data-minify="1" type='text/javascript' src='https://www.pensacolavoice.com/wp-content/cache/min/1/wp-content/themes/newspaper-magazine/assets/js/bootstrap-3df75613be76e68d12ff5f3889e7b974.js' defer></script> <script data-minify="1" type='text/javascript' src='https://www.pensacolavoice.com/wp-content/cache/min/1/wp-content/themes/newspaper-magazine/assets/js/masonry.pkgd-39895bae43bcf3ef00a9933d67f37a8c.js' defer></script> <script data-minify="1" type='text/javascript' src='https://www.pensacolavoice.com/wp-content/cache/min/1/wp-content/themes/newspaper-magazine/assets/js/mdb-423e0d743770dd8bc38fb88f9dae0882.js' defer></script> <script data-minify="1" type='text/javascript' src='https://www.pensacolavoice.com/wp-content/cache/min/1/wp-content/themes/newspaper-magazine/assets/js/owl.carousel-ec46711810d4d1600bdd92b4cd0a679f.js' defer></script> <script data-minify="1" type='text/javascript' src='https://www.pensacolavoice.com/wp-content/cache/min/1/wp-content/themes/newspaper-magazine/assets/js/wow-efc844913bc21a933a6802e44d1101a2.js' defer></script> <script data-minify="1" type='text/javascript' src='https://www.pensacolavoice.com/wp-content/cache/min/1/wp-content/themes/newspaper-magazine/assets/js/main-55446401e84c7ace13fd96957891be15.js' defer></script> <script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/comment-reply.min.js' defer></script> <script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js' defer></script> <script type='text/javascript' src='https://www.pensacolavoice.com/wp-content/cache/busting/1/wp-content/plugins/luckywp-table-of-contents/front/assets/main.min-2.0.8.js' defer></script> <script data-minify="1" async="async" type='text/javascript' src='https://www.pensacolavoice.com/wp-content/cache/min/1/wp-content/plugins/akismet/_inc/form-625d305e79783cd3ab7b4960ccfb8fdc.js'></script> <script type='text/javascript' src='https://stats.wp.com/e-202009.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.2.3',blog:'91535427',post:'3449',tz:'5.5',srv:'www.pensacolavoice.com'} ]);
	_stq.push([ 'clickTrackerInit', '91535427', '3449' ]);</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.pensacolavoice.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script> </body></html>
